












	
		
	
	
		
	
	
	
	


<!DOCTYPE html>
<!--[if lt IE 7]>  <html lang="en" class="lt-ie9 lt-ie8 lt-ie7" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7]> <html lang="en" class="lt-ie10 lt-ie9 lt-ie8" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8]> <html lang="en" class="lt-ie10 lt-ie9" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="lt-ie10" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
	
	











<head>
	<link rel="alternate" hreflang="en" href="https://www.idginsiderpro.com/article/3611389/nz-fry-up-500-nz-saas-companies-3-categories-of-saas-government-seeks-to-define-broadband.html" />
	
	
	
	<!-- metas -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />		
	<title>NZ Fry Up: 500 NZ SaaS companies; 3 categories of SaaS; Government seeks to define broadband | InsiderPro</title>
	
	
			
			
			    <meta name="viewport" content="width=device-width, initial-scale=1.0">
         	
	
	
	
	<script>
	function getQueryVariable(variable) {
		var query = window.location.search.substring(1);
		var vars = query.split("&");
		for (var i=0;i<vars.length;i++) {
			var pair = vars[i].split("=");
			if(pair[0] == variable){return pair[1];}
		}
		return(false);
	}
	</script>
	
	<script>
	// Include CSS file for insider modal - used in insider_reg_api.js
	function addCSS(filename){
		 var headerTag = document.querySelector("header#banner");
		 var styleTag = document.createElement('link');
		 styleTag.href = filename;
		 styleTag.className = "oc-modal";
		 styleTag.type = 'text/css';
		 styleTag.rel = 'stylesheet';
		 headerTag.parentNode.insertBefore(styleTag, headerTag);
	}
	function addScript(filename){
		let headTag = document.querySelector("header#banner");
		let scriptTag = document.createElement('script');
		scriptTag.src = filename;
		scriptTag.className = 'oc-modal';
		scriptTag.type = 'text/javascript';
		headTag.parentNode.insertBefore(scriptTag, headTag);
	}
	</script>
		
	<!-- ad-related js -->
	<script src="/www/js/jquery/jquery-1.10.2.min.js"></script>
	
	<script type="text/javascript" src="/www/js/jquery/jquery_cookie.js"></script>
	
	
	
	<script type="text/javascript" src="/www/js/apollo-locales.js?v=20210303114607"></script>
	
	
	












<script src="//d2zv5rkii46miq.cloudfront.net/0/latest/cmp_shim.js"></script>

<script>
//is from EU?
var isEU = null;

var dataLayer = window.dataLayer = window.dataLayer || [];
</script>





<style type="text/css">
#sp_privacy_manager_container {
	z-index: 10000000 !important;
}
</style>



<script type="text/javascript">
//GDPR Stub file
	!function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break; } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();
</script>

<script type="text/javascript">
//CCPA Stub file
      (function () { var e = false; var c = window; var t = document; function r() { if (!c.frames["__uspapiLocator"]) { if (t.body) { var a = t.body; var e = t.createElement("iframe"); e.style.cssText = "display:none"; e.name = "__uspapiLocator"; a.appendChild(e) } else { setTimeout(r, 5) } } } r(); function p() { var a = arguments; __uspapi.a = __uspapi.a || []; if (!a.length) { return __uspapi.a } else if (a[0] === "ping") { a[2]({ gdprAppliesGlobally: e, cmpLoaded: false }, true) } else { __uspapi.a.push([].slice.apply(a)) } } function l(t) { var r = typeof t.data === "string"; try { var a = r ? JSON.parse(t.data) : t.data; if (a.__cmpCall) { var n = a.__cmpCall; c.__uspapi(n.command, n.parameter, function (a, e) { var c = { __cmpReturn: { returnValue: a, success: e, callId: n.callId } }; t.source.postMessage(r ? JSON.stringify(c) : c, "*") }) } } catch (a) { } } if (typeof __uspapi !== "function") { c.__uspapi = p; __uspapi.msgHandler = l; c.addEventListener("message", l, false) } })();
</script>




<script  type="text/javascript">
window._sp_ = {
      config: {
    	  accountId: 146,
          baseEndpoint: "https://cmpv2.idginsiderpro.com",
          targetingParams: {
            type: "GDPR"
         }
      }
}
window._sp_ccpa = {
   config: {
         mmsDomain: "https://cmp.idginsiderpro.com",
         ccpaOrigin: "https://ccpa-service.sp-prod.net",
         accountId: 146,
         getDnsMsgMms: true,
         alwaysDisplayDns: false,
         targetingParams: {
         	type: "CCPA"
         }
   }
}
</script>

<script src="https://cmpv2.idginsiderpro.com/wrapperMessagingWithoutDetection.js"></script>
<script src="https://ccpa.sp-prod.net/ccpa.js"></script>


 
<script>
	var debug = false;
</script>
 
 


<script>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</script>



	
	
		











<script>
//if no cmp then execute as normal.
window.idgus = window.idgus || {};
window.idgus.cmp = window.idgus.cmp || {};
(function (promise) {
	promise.then(function (consentOk) {
		var isDebug = !!window.idgus.cmp.isDebug ? window.idgus.cmp.isDebug() : false;
		if (isDebug) console.log('GDPR', 'blueconic - consentOk', consentOk);
		if (!consentOk) return;
		var bcscript = document.createElement("script");
		bcscript.async = true;
		bcscript.type = "text/javascript";
	    var useSSL = "https:" == document.location.protocol;
	    bcscript.src = (useSSL ? "https:" : "http:") + "//cdn.blueconic.net/idg.js";
	    var node=document.getElementsByTagName("script")[0];
	    node.parentNode.insertBefore(bcscript, node);
	});
})(!!window.idgus.cmp.blueconic ? window.idgus.cmp.blueconic : {
	then: function (f) {
		f(true);
	}
});
</script>
	
	
	
		










<script>
// this javascript is for retrieving locale-specific ad units for DFP - see mapping in apollo-locales.js
// getting locale and editions for the site the reader is viewing
let brandAbbrev = "insp";
let brandConfigBrandId = "134217728";
//let myLocale = getLocale(); // getting locale on page load from URL, IP, geolocation - this will always be something. If 0, it's the global/default/core view.
let countryCode = "";
let getSlugFromId = getApolloLocaleIdMap();
let getIdFromSlug = getApolloLocaleSlugMap();

// if selectedLocale cookie exists, get locale
if (typeof getSelectedLocale() !== 'undefined'  && getSelectedLocale() === getLocale()) { // get locale from cookie if available otherwise, use another locale source (from geolocation, url slug, etc.)
 	countryCode = getSlugFromId[getSelectedLocale()];
} else {
	countryCode = getSlugFromId[getLocale()];
}
//console.log("+++ 1) in locales.editions.jsp - COUNTRY CODE IS DEFINED AS: "+countryCode+"+++");
// if countryCode is empty string at this point, it means localeId = 0 which is global (default/core)...
if (countryCode == "") {
	countryCode = "us"; // country code for default global is currently US
}
//console.log("====INSIDE locales-editions.jsp - getSelectedLocale() = " + getSelectedLocale() + " and getLocale() = " + getLocale() + " and countryCode = " + countryCode);
//US social media accounts are the default if locale cannot be determined
var twitterUrl = "https://twitter.com/InsiderPro_IDG";
var linkedInUrl = "https://www.linkedin.com/company/insider-pro-idg";
var facebookUrl = "";
var youTubeUrl = "";
var twitterHandle = "InsiderPro_IDG";

if (countryCode === 'asean') {
	twitterUrl = "";
	linkedInUrl = "";
	facebookUrl = "";
	twitterHandle = "";
}
if (countryCode === 'middle-east') {
	twitterUrl = "";
	linkedInUrl = "";
	facebookUrl = "";
	twitterHandle = "";
}
if (countryCode === 'uk') {
	twitterUrl = "";
	linkedInUrl = "";
	facebookUrl = "";
	twitterHandle = "";
}
if (countryCode === 'in') {
	twitterUrl = "";
	linkedInUrl = "";
	facebookUrl = "";
	twitterHandle = "";
	youTubeUrl = "";
}
if (countryCode === 'africa') {
	twitterUrl = "";
	linkedInUrl = "";
	facebookUrl = "";
	twitterHandle = "";
	youTubeUrl = "";
}
if (countryCode === 'au') {
	twitterUrl = "";
	linkedInUrl = "";
	facebookUrl = "";
	twitterHandle = "";
}
if (countryCode === 'nz') {
	twitterUrl = "";
	linkedInUrl = "";
	facebookUrl = "";
	twitterHandle = "";
}
if (countryCode === 'nl') {
	twitterUrl = "";
	linkedInUrl = "";
	facebookUrl = "";
	twitterHandle = "";
}

//US business unit is the default if locale cannot be determined
var busUnit = "";
//cookie policy page
var localeEdition = "";
var busUnitAddress = "";
if (countryCode === 'asean') {
	busUnit = "";
	localeEdition = "";
	busUnitAddress = "";
}
if (countryCode === 'middle-east') {
	busUnit = "";
	localeEdition = "";
	busUnitAddress = "";
}
if (countryCode === 'uk') {
	busUnit = "";
	localeEdition = "";
	busUnitAddress = "";
}
if (countryCode === 'in') {
	busUnit = "";
	localeEdition = "";
	busUnitAddress = "";
}
if (countryCode === 'africa') {
	busUnit = "";
	localeEdition = "";
	busUnitAddress = "";
}
if (countryCode === 'au') {
	busUnit = "";
	localeEdition = "";
	busUnitAddress = "";
}
if (countryCode === 'nz') {
	busUnit = "";
	localeEdition = "";
	busUnitAddress = "";
}
if (countryCode === 'nl') {
	busUnit = "";
	localeEdition = "";
	busUnitAddress = "";
}
</script>

	
	
	<script src="/www/js/init_device.js"></script>
	
	

	

	
		
		
			
			<script src="/www.idge/js/thm_pre_noad.js?v=20210303114607"></script>
		
	
	
	
		
				
		
		
		
	

	<link rel="canonical" href="https://www.idginsiderpro.com/article/3611389/nz-fry-up-500-nz-saas-companies-3-categories-of-saas-government-seeks-to-define-broadband.html" />
	
	
		
	

	<meta itemprop="url" content="https://www.idginsiderpro.com/article/3611389/nz-fry-up-500-nz-saas-companies-3-categories-of-saas-government-seeks-to-define-broadband.html" />
	<meta name="description" content="New Zealand IT, tech, and telco news and views from our editor in Auckland." />
	
		
			<meta name="DC.date.issued" content="2021-03-11T11:00-05:00" />
			<meta name="date" content="2021-03-11" />
			
		
		
		
		
	
	
	
	
		
		
		
			
			
				
			
			
			
		
	
	
		
		
			<meta property="og:title" content="NZ Fry Up: 500 NZ SaaS companies; 3 categories of SaaS; Government seeks to define broadband">
		
	
	<meta property="og:description" content="New Zealand IT, tech, and telco news and views from our editor in Auckland.">	
	
	
		
			<meta property="og:image" content="https://images.idgesg.net/images/article/2020/07/1200x800_fridayfryupwithtext-100853181-large.jpg" />
			<meta property="og:image:width" content="1200" />
			<meta property="og:image:height" content="800" />
			<meta itemprop="image" content="https://images.idgesg.net/images/article/2020/07/1200x800_fridayfryupwithtext-100853181-large.jpg" />
			<meta itemprop="thumbnailURl" content="https://images.idgesg.net/images/article/2020/07/1200x800_fridayfryupwithtext-100853181-large.jpg" />
			<link rel="image_src" href="https://images.idgesg.net/images/article/2020/07/1200x800_fridayfryupwithtext-100853181-large.jpg" />
			<meta name="twitter:image" content="https://images.idgesg.net/images/article/2020/07/1200x800_fridayfryupwithtext-100853181-large.jpg" />
		
		
	
	
		
			<meta property="og:type" content="article" />
			
			
			
			
			
			
			
			
			
			<meta name="author" content="Sarah Putt">
			
			
			
			
			
		
		 
		
	<meta property="og:site_name" content="InsiderPro" />
	
	
		
			<meta property="og:url" content="https://www.idginsiderpro.com/article/3611389/nz-fry-up-500-nz-saas-companies-3-categories-of-saas-government-seeks-to-define-broadband.html">
		
		
	
	
	<!-- Use Twitter Summary Card with Large Image for articles and videos -->
	
		
				<meta name="twitter:card" content="summary_large_image">
		
		
	

	<meta name="twitter:site" content="@InsiderPro_IDG">
	<meta name="twitter:description" content="New Zealand IT, tech, and telco news and views from our editor in Auckland.">

	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	<meta name="rating" content="General">
	
	<meta name="robots" content="NOODP,NOYDIR" />
	
	
	
	
		<meta name="msvalidate.01" content="B6D65511A0CC5522E695818081C251B8" />
	
		
	<!-- pagination -->
	
	
	
	
	
	
	
	
	
	
	
					
		
		
			
			
		
	
	
	<!-- css -->
	
	
	
		
			
			
			
			
				
					
						
						
							<link rel="stylesheet" href="/www/css/article.css?v=20210303114607" />
						
					
					
					
					
			
				
		
		
		
		<link rel="stylesheet" href="/www.idge/css/print.css" media="print" />
		
	
	
		
			
			
				
				
					<link rel="stylesheet" href="/www.idge.insp/css/article.css?v=20210303114607" />
				
			
		
	
	
	<link rel="stylesheet" href="/www.idge/css/webfonts/ss-social.css" />
	<link rel="stylesheet" href="/www.idge/css/webfonts/ss-standard.css" />
	<!--[if lte IE 8]>  
		<link href="/www.idge/css/webfonts/ss-ie8.css" rel="stylesheet" />
	<![endif]--> 
	
	
	
	
	
	
		<script>
		var	suppressItemsForHoliday = "false";
	</script>

	
		
	
	
	
		<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.6.1/css/all.css" integrity="sha384-gfdkjb5BdAXd+lj+gudLWI+BXq4IuLW5IT+brZEZsLFm++aCMlF1V92rMkPaX4PP" crossorigin="anonymous">
	
	
	
		<link rel="stylesheet" href="https://use.typekit.net/ylv4wjj.css" />
	
	
	<!--  fav and touch icons -->
	<link rel="shortcut icon" type="image/x-icon" href="https://alt.idgesg.net/images/furniture/insiderpro/favicon_package/favicon.ico"/>
	<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://alt.idgesg.net/images/furniture/insiderpro/favicon_package/IP-favicon-144x144.png" />
	<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://alt.idgesg.net/images/furniture/insiderpro/favicon_package/IP-favicon-114x114.png" />
	<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://alt.idgesg.net/images/furniture/insiderpro/favicon_package/IP-favicon-72x72.png" />
	<link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://alt.idgesg.net/images/furniture/insiderpro/favicon_package/IP-favicon-57x57.png" />
	<link rel="apple-touch-icon" href="https://alt.idgesg.net/images/furniture/insiderpro/favicon_package/apple-touch-icon.png" />
	
	
	
	
	



	
	
	
















	

	
	<script src="/www/js/ads/ad.js"></script>
	
	<script>var oneRegPlacementID = "";</script>
	
		
	<script>
		const articlePaidAccess = [];
	</script>
	
	
	
		
			
				
			
			
			
			
			
			
			
			

				
					
						<script>
							articlePaidAccess.push("IPTrial");
						</script>
					
				
			
		
		
		
	
	
		
	
	
	
	
	
	





	
		
	
		
	
	





		
		  
		
		
		
		

	
	
	
	
	

	
	  	 
	    
	    
	 
	 
	
	
	
	
	
	
	
	
	
	
		
		
		
	

	<script>
	var supMontMods = false;
	</script>
	
	
	
	
		
			<script>
				supMontMods = true;
			</script>
			
		
		
		
		
	
	
	
	
	
	
	
	
	
	
	
		
			
				
				
				
					
				
			
			
			
			
		
		
		
	
	
	
	
	
	
	
	

	
	
	
	
	
		 
		

		<script>	
		{	
			let categorySlug = 'software-as-a-service';
			
			const stripOutIllegal = s => s.replace(/[~'"=!+#;^()<>&[]]/g,'');
			
			window.ntvConfig = window.ntvConfig || {} ;
			window.ntvConfig.keyValues = window.ntvConfig.keyValues || {};
			const segs = localStorage.getItem('_pnativo');
			if (segs) {
				window.ntvConfig.keyValues.permutive = JSON.parse(segs).join(",");
			}
			
			const metaKeywordsTag = document.querySelector("meta[name='keywords']");
			if ( metaKeywordsTag && (metaKeywordsTag.hasAttribute('content')) ) {
				const kwds = metaKeywordsTag.content.split(',').filter(kw => kw.length <= 40);
				window.ntvConfig.keyValues.contextual = stripOutIllegal(kwds.join(','));
			}
			[categorySlug].forEach(function(val) {
				if (val.length !== 0) {
					window.ntvConfig.keyValues.channel = stripOutIllegal(val);
				}
			});
			if (typeof(window.ntvConfig.keyValues.channel) === "undefined") {
				window.ntvConfig.keyValues.channel = "";
			}
		}
		</script>
	
	
	
	

	
	
	
	<script type="text/javascript">
		var prodNames = '';
		var prodManufacturers = '';
		var prodCategories = '';
		var prodVendors = '';
	</script>
	
	
	
	
	
	<script>
	var insiderSignedIn = document.cookie.indexOf("nsdr") > -1; //check if Insider cookie exists
	var idg_uuid = $.cookie('idg_uuid') || '';
	
	var dlJobFunction = '';
	var dlJobPosition = '';
	var dlIndustry = '';
	
	if (insiderSignedIn) {
		var insiderToken = IDG.insiderReg.readCookie("nsdr");
		var tokens = IDG.insiderReg.readCookieProperty(insiderToken);
		if (!(tokens['jobPosition']===undefined)) {
			//dlJobPosition = tokens['jobPosition'];
			//OC-1647 change to indicate this data was remove
			dlJobPosition = "removed";
		}
		if (!(tokens['jobFunction']===undefined)) {
			dlJobFunction = tokens['jobFunction'];
		}
		if (!(tokens['industry']===undefined)) {
			dlIndustry = tokens['industry'];
		}
	}
	
	insiderSignedIn = insiderSignedIn.toString(); //per Infotrust this needs to be a string, not a boolean
	
	var sincePublished = '0 days';
	sincePublished = sincePublished.split(" ")[0];
	
	//get edition from countryCode
	var edition = '';
	if (typeof countryCode !== 'undefined' && countryCode !== "") {//should be defined in locales-editions.jsp if brand has editions
		edition = countryCode.toLowerCase();
	}

	var catIdList = '3712,3698,3547';
	var goldenTaxList = '936,689,536';
	var primaryCatList = 'saas,telecommunications industry,internet';
	

	// if huid parameter from email link query string is available and no reg cookie defined, assign huid to idg_uuid
	if (getQueryVariable("huid") !== false && idg_uuid === '') {
		idg_uuid = getQueryVariable("huid");
		$.cookie('idg_uuid', idg_uuid, {path:'/', domain: ".idginsiderpro.com", expires: 90/*,secure:true*/});
	}
	
	dataLayer.push({
		'articleId': '3611389',
		'articleDisplayId':'1',
		'articleHasVideo':'false',
		'articleLocale': 'global',
		'articleTitle': 'NZ Fry Up: 500 NZ SaaS companies; 3 categories of SaaS; Government seeks to define broadband',
		'articleType': 'News',
		'audience':'enterprise',
		'author':'Sarah Putt',
		'blogName':'NZ Fry Up',
		'brandpost': 'false',
		'categoryIdAll': (catIdList.length > 0 ? catIdList.split(',') : []),
		'categoryIdList':catIdList,
		'categoryIdPrimary': '3712',
		'contentStrategy': '',
		'contentType':'news',
		'datePublished':'2021-03-11',
		'dateUpdated':'2021-03-11',
		'daysSincePublished':"0",
		'daysSinceUpdated':'0',
		'de_normalized_company_name':$.cookie('de_normalized_company_name'),
		'displayType':'article',
		'edition':edition,
		'environment':'production',
		'ga_enabled':'true',
		'gaTrackingId':'UA-300704-32',
		'geolocEnabled':'false',
		'goldenTaxArray': (goldenTaxList.length > 0 ? goldenTaxList.split(',') : []),
		'goldenTaxonomyIdAll': '936, 689, 536',
		'goldenTaxonomyIdPrimary': '936',
		'goldenTaxonomyIdList': '689,536',
		'industry': dlIndustry,
		'insiderSignedIn':insiderSignedIn,
		'ip_normalized_company_name':$.cookie('ip_normalized_company_name'),
		'isBlog':'true',
		'isInsiderContent':'false',
		'isICN': 'false',
		'jobFunction': dlJobFunction,
		'jobPosition': dlJobPosition,
		'oneRegPlacementID':oneRegPlacementID,
		'pageNumber':'1',
		'platform':'Web',
		'podcastSponsored': 'false',
		'primaryCategory': 'saas',
		'ancestorGoldenCategories': 'cloud computing,saas',
		'primaryCatArray': (primaryCatList.length > 0 ? primaryCatList.split(',') : []),
		'primaryCategoryAll': 'saas, telecommunications industry, internet',
		'primaryCategoryList': 'telecommunications industry,internet',
		'primaryAncestorCategoryList': 'industry,cloud computing,networking,telecommunications industry,saas,markets,internet',
		'prodCategories':prodCategories.slice('|', -1),
		'prodManufacturers':prodManufacturers.slice('|', -1),
		'prodNames':prodNames.slice('|', -1),
		'prodVendors':prodVendors.slice('|', -1),
		'property': 'insiderpro',
		'propertyCountry':'US',
		'purchaseIntent':'awareness',
		'skimlinksId':'',
		'source':'insiderpro',
		'sponsorName':'',
		'suppressMonetization': supMontMods.toString(),
		'tags': '',
		'userId':idg_uuid,
		'videoAutoplay':'false',
		'youtubeId':''
	});
	</script>

	
	
	










<script>
	var dataLayer = window.dataLayer = window.dataLayer || [];
	var adBlockStatus = 'false';
	
	//look for variable set in ad.js
	if (window.canRunAds === undefined) {
		adBlockStatus = 'true';
	} else {
		adBlockStatus = 'false';
	}
	
	dataLayer.push({
		'adBlockStatus': adBlockStatus
	});
</script>





	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?GTM-WR6LD2P"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-WR6LD2P');</script>
	<!-- End Google Tag Manager -->

	
	
	
		<script>
			var numberFromDataLayer = function(property) {
			  if (window.dataLayer && dataLayer[0] && typeof dataLayer[0][property] == "number") {
			    return dataLayer[0][property];
			  }
			  return null;
			};
			
			var stringFromDataLayer = function(property) {
			  if (window.dataLayer && dataLayer[0] && typeof dataLayer[0][property] == "string") {
			    return dataLayer[0][property];
			  }
			  return "";
			};
		</script>
	

	

	
		










<script>
// IDGMPM-16419 - updated in IDGMPM-16933
	!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"f5b3be27-f789-4ef1-8867-37c67da5b361","84c7e805-5ce9-41f4-b988-3529488bab1c",{});
	  permutive.addon('web', {
	    page: {
	      type: stringFromDataLayer('displayType'),
	      language: 'en',
	      tags: stringFromDataLayer('tags').split(","),
	      audience: stringFromDataLayer('audience'),
	      description: 'New Zealand IT, tech, and telco news and views from our editor in Auckland.',
	      
	      article: {
	        authors: stringFromDataLayer('author').split(","),
	        description: 'New Zealand IT, tech, and telco news and views from our editor in Auckland.',
	        id: stringFromDataLayer('articleId'),
	        isInsiderContent: (stringFromDataLayer('isInsiderContent') == "true"),
	        modifiedAt: "2021-03-11T11:01:17Z",
	        publishedAt: "2021-03-11T11:01:17Z",
	        source: stringFromDataLayer('source'),
	        title: stringFromDataLayer('articleTitle'),
	        type: stringFromDataLayer('articleType'),
	        purchaseIntent: stringFromDataLayer('purchaseIntent')
	      },
	      
 		  	      
	      gTax: {
	        primaryIds: [936,932,936],
	        secondaryIds: [689,536,672,441,673,689,536,932,936]
	      },	      
	      tax: {
	    	  primaryCategories: stringFromDataLayer('ancestorGoldenCategories').length > 0 ? stringFromDataLayer('ancestorGoldenCategories').split(",").concat(stringFromDataLayer('primaryCategory')) : [stringFromDataLayer('primaryCategory')] ,
	          secondaryCategories: stringFromDataLayer('primaryAncestorCategoryList').length > 0 ? stringFromDataLayer('primaryCategoryList').split(",").concat(stringFromDataLayer('primaryAncestorCategoryList').split(",")) : stringFromDataLayer('primaryCategoryList').split(",")
	      },
	      
	      ads: {
	        adblocker: (adBlockStatus == "true"), //detected further up the page
	        enabled: true
	      }	     
	    }
	  });

	  dlJobPosition = dlJobPosition || null;
	  dlIndustry = dlIndustry || null;

	  if (dlJobPosition !== '' || dlIndustry !== '' || stringFromDataLayer('userId') !== '') {
		  if (stringFromDataLayer('userId') !== '') {
				var userData = {};

				var hermesAttrs = {
					"companySize" : "543ea0bd-604a-4011-99e7-806fc8979b5e",
					"country" : "ea76d652-29bd-4a6c-ae50-a5d08ea28c5e",
				};
				var userKeys = Object.keys(hermesAttrs);

				$.ajax({
					type: "get",
				    crossDomain: true,
					url: "https://lqxgcyk808.execute-api.us-east-1.amazonaws.com/prod_h2/api/v1/profiles/" + idg_uuid,
					dataType: "json",
					data: {}, 
					headers : {
						"Content-Type": "application/x-www-form-urlencoded",
						"x-api-key":"HLyMXLISSW7HAYGgbx2Vb1Gf1OLcGmMG5BcwZ4Vb"
					}
				}).done(function(responseData){ 
					userKeys.forEach(function(key) {
						if (typeof(responseData.attrs[hermesAttrs[key]].option_label) !== "undefined") { 
							userData[key] = responseData.attrs[hermesAttrs[key]].option_label;
						}
						else { 
							userData[key] = responseData.attrs[hermesAttrs[key]].value;
						}
					});

					window.permutive.track('User', {
					  companySize: userData['companySize'],
					  country: userData['country'],
					  id: (stringFromDataLayer('userId') !== "" ? stringFromDataLayer('userId') : null),
					  jobIndustry: (dlIndustry !== "" ? dlIndustry : null),
					  jobPosition: (dlJobPosition !== "" ? dlJobPosition : null),
					  loggedIn: (stringFromDataLayer('insiderSignedIn') == 'true')
					})
					
					
				}).fail(function(data){
					//console.log("Error retrieving data: " + data.responseJSON.error);
				});  

			}
			else {
				window.permutive.track('User', {
				  companySize: null,
				  country: null,
				  id: (stringFromDataLayer('userId') !== "" ? stringFromDataLayer('userId') : null),
				  jobIndustry: (dlIndustry !== "" ? dlIndustry : null),
				  jobPosition: (dlJobPosition !== "" ? dlJobPosition : null),
				  loggedIn: (stringFromDataLayer('insiderSignedIn') == 'true')
				});
			}
	  }
	
	  //product js vars defined in document-head	  
	  if (prodNames !== '' || prodManufacturers !== '' || prodCategories !== '' || prodVendors !== '') {
		  window.permutive.track('Product', {
			  names: stringFromDataLayer('prodNames').split("|"),
			  categories: stringFromDataLayer('prodCategories').split("|"),
			  manufacturers: stringFromDataLayer('prodManufacturers').split("|"),
			  vendors: stringFromDataLayer('prodVendors').split("|")
		});

	  }
		 

</script>

<script>
	$.ajax({
		url: "https://cdn.permutive.com/f5b3be27-f789-4ef1-8867-37c67da5b361-web.js",
	  	dataType: "script",
	  	cache: true, // default is false
	  	async: true // default is true
	});
</script>
	
	
	
	
	
		<script type="text/javascript">
			tp = window["tp"] || [];
			const cats = "telecommunications industry,internet";
			const tags = "";
			var pianoTags = articlePaidAccess;
			var dataLayer = window.dataLayer = window.dataLayer || [];
			
			
					window.addEventListener("message", receiveMessage, false);
					
					function receiveMessage(event) {
						if (event.origin.match(/tinypass/gi)) {
							const eventObj = JSON.parse(event.data);
							if (eventObj.event === "loaded") {
								gateArticle();
							}
						}
					}
					function gateArticle() {
						const teaser = document.querySelector(".teaser");
						const fullArticle = document.querySelector(".premium");
						const emptyDiv = document.querySelector(".empty-div")
						teaser.style.display = "block";
						fullArticle.style.display = "none";
						emptyDiv.style.display = "block";
					}
			
			if (cats !== "") {
				pianoTags = pianoTags.concat(cats.split(","));
			}
			if (tags !== "") {
				pianoTags = pianoTags.concat(tags.split(","));
			}
			const pianoDatePublished = document.querySelector("meta[name='DC.date.issued']") !== null ? document.querySelector("meta[name='DC.date.issued']").content : "";
			tp.push(["setContentCreated", pianoDatePublished]);
			tp.push(["setContentAuthor", "Sarah Putt"]);
			tp.push(["setContentSection", "saas"]);
			tp.push(["setTags", pianoTags]);
            tp.push(["setCustomVariable", "contentType", "news"]);
            tp.push(["setCustomVariable", "contentId", "3611389"]);
            tp.push(["setCustomVariable", "contentTitle", "NZ Fry Up: 500 NZ SaaS companies; 3 categories of SaaS; Government seeks to define broadband"]);
            tp.push(["setCustomVariable", "isPaid", "true"]);
            tp.push(["setCustomVariable", "paidAccesses", articlePaidAccess]);
		    
		    tp.push(["setUsePianoIdUserProvider", true ]);
		    tp.push(["setContentIsNative", false]);
		    tp.push(["init", function() {
		    		document.addEventListener('click', function (event) {
		    			if (!event.target.matches('.ip-login') && !event.target.matches('.ip-logout')) return;
		    			event.preventDefault();
		    			
		    			if (event.target.matches('.ip-login')) {
		    				tp.pianoId.show({
		    					loggedIn: function() {
		    							window.setTimeout(function() {
		    							location.reload();
		    						},4000);
		    					}});
		    			}
		    			if (event.target.matches('.ip-logout')) {
		    				tp.pianoId.logout(function() {
		    					location.reload();
		    				});
		    			}
		    			//console.log(event.target);
		    			
		    		}, false);
		        if (tp.user.isUserValid()) {
		        		document.querySelectorAll(".ip-logged-in").forEach(function(e) {
		        			e.style.display = 'block';
		        		});
		        		document.querySelectorAll(".ip-logged-out").forEach(function(e) {
		        			e.style.display = 'none';
		        		});
		        		if (document.querySelector(".mega-grp.marketing-text") !== null) {
		        			document.querySelector(".mega-grp.marketing-text").style.display = "none";
		        		}
		        		
				   		dataLayer.push({
							'event': 'IP Logged In',
							'insiderProSignedIn':'true',
							'eventLabel': 'NZ Fry Up: 500 NZ SaaS companies; 3 categories of SaaS; Government seeks to define broadband'
						});
		        }
		    }]);
		    tp.push(["addHandler", "checkoutCustomEvent", function(event){
				if (event.eventName === "loginRefresh") {
					//console.log("loginRefresh custom event fired");
    					tp.pianoId.show({
						loggedIn: function() {
								window.setTimeout(function() {
								location.reload();
						},1000);
					}});
				}
		        
		    }]);
		    tp.push(["addHandler", "checkoutStateChange", function(stateView){
		        if (stateView.stateName === "alreadyHasAccess") {
			        	window.setTimeout(function() {
							location.reload();
					},4000);
		        }
		    } ]);
		    
		</script>
	

	

	
	
		
		
			
			
		
		
	
	
</head>



	<body id="article3611389" class="article blog3214 insiderpro">
		
			
			
				
			
		
		













	
		<link rel="stylesheet" href="/www/css/oc-header.css?v=20210303114607" />
		<link rel="stylesheet" href="/www.idge.insp/css/oc-header.css?v=20210303114607" />
		











<header id="banner">
	
	
	
</header>
<script>
$(document).ready(function() {
	var params = {
			def : "blox4.dynamic",
			geo : getLocale(),
			definition : "nav.fixed",
			placement : "Nav Fixed"
			}
		$.get(
			"/napi/tile",
			params,
			function(data, status, xhr) {
				$('#custom_header').html(data);
			},
			"html");
});
	
//This is for sites without editions but using the new header and mega menu.
var hasEditions = "";
if ("false" !== "" && "false" !== null) {
	hasEditions = false;
}
</script>



	



<section id="oc-head" class=" fry-up">
		<div class="oc-head-inner">
			<div class="oc-head-left">
				<a href="/" class="masthead"><span class="logo">insiderpro</span></a>
				
				
				
			</div>
			
			<div id="custom_header">
			</div>
			
			<div class="oc-head-right">
				
				
					<span class="insiderpro-controls">
						<div class="ip-logged-out">
							<a href="#" class="ip-login">LOGIN</a> 
							<span class="bar">|</span>
							<a href="/subscribe" class="ip-subscribe">SUBSCRIBE</a>
						</div>
						<div class="ip-logged-in">
							<a href="#" class="ip-logout">LOGOUT</a> 
							<span class="bar">|</span>
							<a href="/subscribe/my-account" class="ip-my-account">MY ACCOUNT</a>
						</div>
					</span>
					
				
				
				
					<a href="#search" class="search-btn"><i class="fas fa-search"></i></a>
					<div class="search-expand">
						<a href="" class="mega-close ss-delete"></a>
						
					    
					   		  
						    		










<div class="gcse-searchbox" >
    <script>
		(function() {
			var cx = '011881588825642368632:mmdiyi0wlog';
			var gcse = document.createElement('script');
			gcse.type = 'text/javascript';
			gcse.async = true;
			gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(gcse, s);
		})();
	</script>
	<gcse:searchbox-only resultsUrl="/search"></gcse:searchbox-only>
	<script>
		$(window).load(function(){
			const hdrSearchBox = document.querySelector(".gcse-searchbox input.gsc-input");
			hdrSearchBox.setAttribute("placeholder", "Start Searching");
		});
	</script>
</div>
							
							
						
						
					</div>
				
				
					<a class="mega-btn"></a>
					
				
			</div>
		</div>
</section>











<script>
$(document).ready(function() {	
	var paramsmegamenu1 = {
			def : "blox4.dynamic",
			geo : getLocale(),
			placement : "Nav Mega Column 1"
			}
		$.get(
			"/napi/tile",
			paramsmegamenu1,
			function(data, status, xhr) {
				$('#megacolumn1').html(data);
				if (hasEditions === true) {
					addSlugCode();
				}
			},
			"html");
	var paramsmegamenu2 = {
			def : "blox4.dynamic",
			geo : getLocale(),
			placement : "Nav Mega Column 2"
			}
		$.get(
			"/napi/tile",
			paramsmegamenu2,
			function(data, status, xhr) {
				$('#megacolumn2').html(data);
				if (hasEditions === true) {
					addSlugCode();
				}
			},
			"html");
	var paramsmegamenu3 = {
			def : "blox4.dynamic",
			geo : getLocale(),
			placement : "Nav Mega Column 3"
			}
		$.get(
			"/napi/tile",
			paramsmegamenu3,
			function(data, status, xhr) {
				$('#megacolumn3').html(data);
				if ( hasEditions === true) {
					addSlugCode();
				}
			},
			"html");
	var paramsmegamenu4 = {
			def : "blox4.dynamic",
			geo : getLocale(),
			placement : "Nav Mega Column 4"
			}
		$.get(
			"/napi/tile",
			paramsmegamenu4,
			function(data, status, xhr) {
				$('#megacolumn4').html(data);
				if (hasEditions === true) {
					addSlugCode();
				}
			},
			"html");
});
	
</script>
<nav class="megamenu">
		<div class="megamenu-inner">
			<div class="mega-mobile-nav">
				<a href="#search" class="search-btn"><i class="fas fa-search"></i></a>
				
				
			</div>
			<a href="" class="mega-close ss-delete"></a>
		
			<div class="mega-logo-content">
			<img class="mega-logo" src="https://alt.idgesg.net/images/furniture/insiderpro/insider-pro-logo-from-idg.svg" />
			
			<div class="mega-4col">
				<div class="mega-col">
					
					
						<div id="megacolumn1">
						</div>
				</div>
				<div class="mega-col">
						 <div id="megacolumn2">
						</div>
				</div>
				<div class="mega-col">
					
						
						
							<div class="mega-grp insider-controls">
								<div class="signin-register">
									<div class="ip-logged-out">
										<div class="become-insider mega-hed">Welcome to Insider Pro</div>
										<a href="#" class="ip-login">Log In</a> 
										<a href="/subscribe">Subscribe</a>
									</div>
									<div class="ip-logged-in">
										<a href="#" class="ip-logout">Logout</a> 
										<a href="/subscribe/my-account" class="ip-my-account">My Account</a>
									</div>
								</div>
							</div>
						
					
					 <div id="megacolumn3">
					 </div>
				</div>
				<div class="mega-col">
					<div class="mega-grp idg-network">
						<div class="mega-hed ss-directright right">More from the IDG Network</div>
						
							<div id="megacolumn4">
						    </div>
					</div>
				</div>
			</div>
			</div>
			
			<div class="mega-footer">
				    	<ul class="mega-about">
				    		
		            		
							
							
							
								<li><a href="/about/about.html"  >About Us</a> <span class="bar">|</span>
							
								<li><a href="/about/contactus.html"  >Contact</a> <span class="bar">|</span>
							
								<li><a href="/about/privacy.html"  >Privacy Policy</a> <span class="bar">|</span>
							
								<li><a href="/about/cookie-policy.html"  >Cookie Policy</a> <span class="bar">|</span>
							
								<li><a href="/about/member-preferences.html"  >Member Preferences</a> <span class="bar">|</span>
							
								<li><a href="https://www.idg.com/advertise-with-us/" target="_blank" rel="nofollow" >Advertising</a> <span class="bar">|</span>
							
								<li><a href="https://www.idg.com/work-here/" target="_blank" rel="nofollow" >IDG Careers</a> <span class="bar">|</span>
							
								<li><a href="/about/adchoices.html"  >Ad Choices</a> <span class="bar">|</span>
							
								<li><a href="/about/tos.html"  >Terms of Service</a> <span class="bar">|</span>
							
								<li><a href="/about/ccpa.html"  >California: Do Not Sell My Personal Info</a> <span class="bar">|</span>
							
						
		            	</ul>
		            	<ul class="mega-social">
		            		<li>Follow Us</li>
						
							<li class="lkndn"><a class="social-media-li" href="https://www.linkedin.com/company/insider-pro-idg" rel="nofollow" target="_blank"><i class="ss-icon ss-social-circle brand ss-linkedin"></i></a></li>
						
						
							<li><a class="social-media-tw" href="https://twitter.com/InsiderPro_IDG" rel="nofollow" target="_blank"><i class="ss-icon ss-social-circle ss-twitter"></i></a></li>
						
						
							
	            		</ul>
		            

		</div>
	</div>
	<div class="mega-submenu">
			<a href="" class="mega-mobile-nav ss-left"></a>
			<a href="" class="mega-close ss-delete"></a>
			<div class="submenu-contents"></div>
	</div>
</nav>






<script>
var relatedTop;
</script>

		
	<link rel="stylesheet" href="/www/css/content-ribbon.css?v=20210303114607" />

	











<!-- Related Content -->




	<div class="related-content-wrapper">
		<div class="sector apart">
			
	    	<ul class="ribbon-row">
	    		    	
		    	

		    		
						
						
						
					














<li class="item-0 ribbon-col">
	<div class="item">
		
		<div class="title"><a  href="/article/3610717/nz-fry-up-algorithm-charter-in-toll-solution-slow-progress-on-spectrum-bread-over-broadband.html">NZ Fry Up: Algorithm Charter in toll solution; Slow progress on spectrum;...</a></div>
	</div>
</li>


	<li class="ribbon-col ribbon-hed">
		<div class="item">
			<div class="title">
				RELATED STORIES
			</div>
		</div>
	</li>



					
		    	

		    		
						
						
						
					














<li class="item-1 ribbon-col">
	<div class="item">
		
		<div class="title"><a  href="/article/3610606/nz-fry-up-consumer-data-right-looming-it-tasks-in-data-portability-samsung-tech-partner-for-5g-roll.html">NZ Fry Up: Consumer Data Right looming; IT tasks in data portability; Samsung...</a></div>
	</div>
</li>




	<li class="ribbon-col nativo-ribbon-item">
		<div class="title">
			<span class="item-eyebrow">SPONSORED BY <i>Advertiser Name Here</i></span>
			<a href="">Sponsored item title goes here as designed</a>
		</div>	
	</li>

					
		    	

		    		
						
						
						
					














<li class="item-2 ribbon-col">
	<div class="item">
		
		<div class="title"><a  href="/article/3611168/nz-fry-up-digital-drives-innovation-at-the-warehouse-robot-lockers-at-countdown-women-in-it-leaders.html">NZ Fry Up: Digital drives innovation at the Warehouse; Robot lockers at...</a></div>
	</div>
</li>




					
		    	
		    	
		    	
					
						
							
							
							
							
							
							
							
							
							
						

































































					
					
				
		    </ul>
		</div>
	</div>

	<script>
	// Remove related content ribbon if device is less than tablet size (768px)
	if ($thm.deviceWidthLessThan($thm.deviceBreakpoints.tablet)) {
		$('.related-content-wrapper').remove();
	}

	</script>
	



<script>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</script>

	
	



		
		













<div id="page-wrapper" class="page-wrapper">
	
	













<div id="skinAdTarget"></div>


			
		











	
	
	
	
	
	
	
	
	
	
	
	
	
	
	





	
	
 	


	
	<section role="main" >
	
		
		
			<div class="piano-marketing-top"></div>
		
		

		<article itemscope itemtype="http://schema.org/BlogPosting"  class="blog" >

		















<!-- Events Header -->

 
 
	
		
		
		
		
		
					    			
		
	
	
	
	
	

 
 
 
 
  
  
 
 












	
	
	
	
	
	
	
	
	
	
	
	
	
	
	


<!-- //end Events Header -->


	
	
	
	
	
	
		
	



	
		
	
	
		





















	
	
	
		
	
















<script src="/www/js/date-time-moments.js"></script>


	
	
		<script>
		// non-edition sites
		$(document).ready(function() {
			var fullDate = "2021-03-11T11:00-0800";
			var dateFormat = "MMMM D, YYYY";
			timeDate = moment(fullDate).tz('America/Los_Angeles').format(dateFormat); // 12 hour format
			document.querySelector(".format-date").textContent = timeDate;
		});
		</script>
	



















	
			












	
	
		<meta itemprop="keywords" content="saas, telecommunications industry, internet "/>
	







<header class='cat'>

	
	
	
	
	
	
	
	
	<nav class="breadcrumbs horiz">
		<ul itemscope itemtype="http://schema.org/BreadcrumbList">
			<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a class="edition-link-url" href="/" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1"></li>
			
				
				
					<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a class="edition-link-url primary-cat-url" href="/category/cloud-computing/" itemprop="item"><span class="primary-cat-name" itemprop="name">Cloud Computing</span></a><meta itemprop="position" content="2"></li>
				
				
					
						<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a class="edition-link-url M3712 SaaSM" href="/category/software-as-a-service/" itemprop="item"><span class="article-primary-cat" itemprop="name">SaaS</span></a><meta itemprop="position" content="1"></li>
					
				
			
		</ul>
	</nav>
	
	
	
	
		<div class="blog-byline vcard author with-image" itemscope itemtype="http://schema.org/Person" itemprop="author">
			<div class="brand ">
				
				
					
					
						
							
							
							
							
						
















<a href="/author/Sarah-Putt/" rel="author" title="Sarah Putt"><img  class="bylineImage  imgId100848322 " src="https://images.idgesg.net/images/article/2020/06/sarah_putt_150-100848322-byline.jpg" width="34" width="34" alt="Sarah Putt" itemprop="image" /></a>

					
					
				
				
				<div class="blog-branding-text">
					
					
					
					
					
					<div class="blog-title"><a href="/blog/nz-fry-up/" class="edition-link-url">NZ Fry Up</a></div>
					
					
					
						
							<p class="name" itemscope itemtype="http://schema.org/Person" itemprop="author">
								
								
								By <span class="fn" itemprop="name"><a rel="author" itemprop="url" href="/author/Sarah-Putt/"><span itemprop="name">Sarah Putt</span></a></span>, 
								
								<span class="cn-container">
									
								</span>
								
							  	 New Zealand Editor, 
								
									
								












<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization"><span class="publisher" itemprop="name"></span><meta itemprop="url" content="https://www.idginsiderpro.com" /><meta itemprop="logo" content="https://alt.idgesg.net/images/furniture/insiderpro/favicon_package/IP-favicon-300x300.png"/></span> 
								
								<span class="divider break">|</span>
								
								<span class="pub-date" class='break-date' itemprop="datePublished" 
								    content="2021-03-11T11:00-0800"><span class="format-date"></span>
									
								</span>
							</p>
							
							
																				
										
					
				</div>
			</div>
			
				<div class="about">
					<div class="about-title">About <span class="divider">|</span> <a href="/blog/nz-fry-up/index.rss"><i class="ss-icon ss-social ss-rss"></i></a></div>
					<p>A colourful take on the IT and tech developments in New Zealand, from Computerworld New Zealand’s editor</p>
				</div>
			
		</div>
	
	
	
	
	
	
	
		
		
			<div class="category"></div>
		
	
	

	<h1 itemprop="headline">NZ Fry Up: 500 NZ SaaS companies; 3 categories of SaaS; Government seeks to define broadband</h1>
	
	
	
	
		<section class="deck viewability">
			<h3 itemprop="description">New Zealand IT, tech, and telco news and views from our editor in Auckland.</h3>
		</section>
	
	
	
	
	
	
	
	
			<div class="cat-social">
				
					
				















 



	

				

	
	
		
		
	



	
	


	


<div id="sharer" class="cat sidecar show blog">
<ul id="share-tool" class="expand">

	
		<li class="sosh">
			<a data-socialsite="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.idginsiderpro.com%2Farticle%2F3611389%2Fnz-fry-up-500-nz-saas-companies-3-categories-of-saas-government-seeks-to-define-broadband.html" target="_blank">
				<img class="sidecar-icon" src="//idge.staticworld.net/images/facebook.svg" />
			</a>
		</li>	
	<li class="sosh">
		<a data-socialsite="Twitter" class="twit-hand" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.idginsiderpro.com%2Farticle%2F3611389%2Fnz-fry-up-500-nz-saas-companies-3-categories-of-saas-government-seeks-to-define-broadband.html&via=InsiderPro_IDG&text=NZ+Fry+Up%3A+500+NZ+SaaS+companies%3B+3+categories+of+SaaS%3B+Government+seeks+to" target="_blank">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/twitter.svg" />
		</a>
	</li>
	<li class="sosh">
		<a data-socialsite="Linkedin" href="http://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.idginsiderpro.com%2Farticle%2F3611389%2Fnz-fry-up-500-nz-saas-companies-3-categories-of-saas-government-seeks-to-define-broadband.html&title=NZ+Fry+Up%3A+500+NZ+SaaS+companies%3B+3+categories+of+SaaS%3B+Government+seeks+to" target="_blank">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/linkedin.svg" />
		</a>
	</li>	
	<li class="sosh hide">
			<a data-socialsite="Reddit" href="http://reddit.com/submit?url=https%3A%2F%2Fwww.idginsiderpro.com%2Farticle%2F3611389%2Fnz-fry-up-500-nz-saas-companies-3-categories-of-saas-government-seeks-to-define-broadband.html&title=NZ+Fry+Up%3A+500+NZ+SaaS+companies%3B+3+categories+of+SaaS%3B+Government+seeks+to" target="_blank">
				<img class="sidecar-icon" src="//idge.staticworld.net/images/reddit.svg" />
			</a>
	</li>	
	<li class="sosh hide">
		<a href="mailto:?Subject=NZ Fry Up: 500 NZ SaaS companies; 3 categories of SaaS; Government seeks to define broadband&Body=Check%20out%20this%20article%20from%20InsiderPro%3A%20https%3A%2F%2Fwww.idginsiderpro.com%2Farticle%2F3611389%2Fnz-fry-up-500-nz-saas-companies-3-categories-of-saas-government-seeks-to-define-broadband.html" target="_blank" rel="nofollow" id="email-icon">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/mail.svg" />	
		</a>
	</li>
	<li class="sosh hide print">
		<a href="javascript:window.print();">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/print.svg" />
		</a>
	</li>
	<li class="more">
		<div class="more-icon" onclick="document.getElementById('share-tool').className = 'expand';"></div>
	</li>




</ul>
</div>

<script type="text/javascript">
$(document).ready(function() {
	if (twitterHandle != "") {
		$("a[href*=via]").attr("href", function(_, href) {
			  return href.replace(/via=InsiderPro_IDG/, "via="+twitterHandle);
		});
	}
	
	//Add Social Share Event Tag in GTM - IDGMPM-17271
	$("a[data-socialsite]").click(function() {
		var dataLayer = window.dataLayer = window.dataLayer || [];
		dataLayer.push({
			'event': 'socialShare', 
		  	'eventCategory': 'Social Share',
		  	'eventAction': $(this).attr("data-socialsite"), 
		  	'eventLabel': window.document.title
		});
		
	});
});
</script>

<script type="text/javascript">
var isValidEmailAddress = isValidEmailAddress || function(emailAddress) {
    var pattern = new RegExp(/^[+a-zA-Z0-9._-]+@[a-zA-Z0-9.-]+\.[a-zA-Z]{2,5}$/i);
    return pattern.test(emailAddress);
};
function encodeQueryData(params) {
	var ret = [];
	for (var paramKey in params) {
		ret.push(encodeURIComponent(paramKey) + "=" + encodeURIComponent(params[paramKey]));
	}
	return ret.join("&");
}
</script>

			</div>
	
	
	

	
		
			
		
	
	
		
	
	
		
	
	
	
	
	
</header>




	<div class="constrain-970">
		
		
		
		
			
				<div class="lede-container">
					
					
					
						
						
							
				                
				                	
				                	
				                
				                
								
								
								
							
							
							
							
							<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="hero-img">
								<meta itemprop="representativeOfPage" content="1" />
								<meta itemprop="height" content="800" />
								<meta itemprop="width" content="1200" />
								<meta itemprop="url" content="https://images.idgesg.net/images/article/2020/07/1200x800_fridayfryupwithtext-100853181-large.jpg" />
					    		
					    		<img data-original="https://images.idgesg.net/images/article/2020/07/1200x800_fridayfryupwithtext-100853181-large.jpg" class="lazy" loading="lazy" alt="NZ friday fry up logo" itemprop="contentUrl" />
					    		
					    		<figcaption>
					    			
					    			
					    				<span class="credit" itemprop="copyrightHolder">
					    					
							    				
							    				Getty Images
						    				
				
							    			
							    				
							    				
							    				
												
												  	
												
												  	
												
												  	
												
												  	
												
												  	
												
												  	
												
												  	
												
												  	
												
												  	
												
												  	
												
												  	
												
												  	
												
							    				
							    				
												
											
									
										</span>
					    			
									
					    		</figcaption>
							</figure>
							
				
						
						
					
				</div>
			
			
		
	



<section class="epo cat-narrow" id="drr-top-ad">

	
	
	
	
	
	
		<div class="ad top-ad">
	
		
		
			
				
					
					
						
					
				
				
				
			





















		
	
</div>
	
	
	
	
	
	
	
	
	
	
	
	
	

		
		
	
		
	
	
</section>

</div>







<div class="constrain-970">
	
</div>




<script src="/www/js/deal-modules.js"></script>

		
		



		<section class="bodee">

			
				
				
					












	
		






















<style>
	#drr-container figure.large.video {
		border-bottom: 0 none;
	}
	figure#page-lede.thm-gallery #bcplayer-gallery #bcplayer-gallery_ad > div {
		width: 100%;
		height: 100%;
		transition: all 0.5s ease;
	}
</style>
<style>
.jwplayer.jw-state-paused .jw-display {
	display: table !important;
	padding: 0;
}
.jwplayer .jw-display-icon-container {
    float: none;
    padding: 0;
    margin: 0;
}
.jw-flag-small-player .jw-display {
	padding-top: 0px;
}
.jwplayer .jw-display-icon-container .jw-icon-rewind {
	visibility: hidden;
}
.jwplayer .jw-display-icon-container .jw-icon-next {
	visibility: hidden;
}
.jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-play path,
.jw-state-idle .jw-svg-icon-play path,
.jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-replay path,
.jw-state-complete .jw-svg-icon-replay path {    
    display: none;
}
.jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-play,
.jw-state-idle .jw-svg-icon-play,
.jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-replay,
.jw-state-complete .jw-svg-icon-replay {
    background-size: contain;
    background-repeat: no-repeat;
    background-color: transparent;
    background-image: url(//idge.staticworld.net/idgtv/btn-play-default.svg);
    background-position: center center;
    bottom: 0;
    border-radius: 0;
    box-shadow: none;
    left: 0;
    margin: auto;
    right: 0;
    top: 0;
}
.jwplayer .jw-display-icon-container .jw-icon,
.jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-play,
.jw-state-idle .jw-svg-icon-play,
.jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-replay,
.jw-state-complete .jw-svg-icon-replay {
    height: 81px;
    width: 78px;
}
</style>

<script>
$(document).ready(function() {
	var params = {
			def : "editfakeSideBar",
			geo : getLocale(),
			aid : 3611389
			}
		$.get(
			"/napi/tile",
			params,
			function(data, status, xhr) {
				//alert(article);
				$('#editorialfakesidebardiv').html(data);
			},
			"html");
	
	
	var params = {
			def : "sponsoredfakeSideBar",
			geo : getLocale(),
			aid : 3611389
			}
		$.get(
			"/napi/tile",
			params,
			function(data, status, xhr) {
				//alert(article);
				$('#sponsoredfakesidebardiv').html(data);
			},
			"html");
	
	
	var params = {
			def : "nativefakeSideBar",
			geo : getLocale(),
			aid : 3611389
			}
		$.get(
			"/napi/tile",
			params,
			function(data, status, xhr) {
				//alert(article);
				$('#nativefakesidebardiv').html(data);
			},
			"html");
	
});
</script>

	



	
	
	
	
	
	
	
	
	
	
	
		
		
			
			
			<script>
				var dataLayer = window.dataLayer = window.dataLayer || [];
				dataLayer.push({
					'event': 'loadTopCollectionModule'
					});
			</script>
			
		
	
	
	
	
	
	
			
	
	
	
	
	
	
		
		
			
		
	
	
	
	
	
		
			
				
				
				
					
				
				
			
		
		
	
	
		
		
			<div id="drr-container" class='cat ' itemprop="articleBody">
		
		
		
		
	
		
			
				<div class="teaser">
					<!--  teaser content goes here -->
					<h2>500 NZ SaaS companies</h2>
<p>You may be surprised to learn (we were) that there are more than 500 exporting B-to-B software-as-a-service companies in New Zealand. That’s according to Serge van Dam, who runs the informal industry group Kiss my SaaS and who has a collated a list of them.</p>
<p>Van Dam is a pioneer of the New Zealand SaaS community, having been part of M-Com, a mobile banking and payments company that was sold to Fiserv in 2011. Since that time he’s been an active investor in a raft of early-stage SaaS companies, including Tradify, AskNicely, and Uneeq (to name just three), and he was named <a href="https://www.angelassociation.co.nz/media-release-serge-van-dam-named-new-zealand-2020-arch-angel/">New Zealand Arch Angel</a> in 2020.</p>
<div id="215609" class="download-asset asset-type-3 asset-format-16"><a class="download-icon" href="https://images.idgesg.net/assets/2021/03/fry20up201220march.mp3"> <span class="ss-icon">download</span> </a>
<div class="download-title"><a href="https://images.idgesg.net/assets/2021/03/fry20up201220march.mp3">Listen to NZ Fry Up 12 March edition</a></div>
<div class="download-desc">Sarah Putt reads aloud today’s NZ Fry Up report for commuters and others who prefer to listen to their news and views. <span class="download-source">IDG</span></div>
</div>
<p>He spends 80% of his time working with the companies he’s invested in, and 20% of the time on helping and promoting the SaaS ecosystem in Aotearoa.</p>
<p>Why the latter? “For a variety of reasons. One is because it has a massive opportunity. Software is eating the world and a lot of NZ software is doing a lot of the eating. The second thing is we need to re-gear our economy away from what I think are ultimately dead-end things, like tourism and animal agriculture. If we are going to have, in a 50-year time frame, a serious economy it’s got to be based on ideas and intellectual property,” he says.</p>
<p>There is no formal New Zealand SaaS industry association because the companies all sell different things to different markets. “If you’re selling software to accountants in Australia, why do you want to be in the same room as someone who is selling software to mechanics in the Midwest of the US?”</p>
<p>SaaS companies do have a couple of things in common, though. One is they want to ensure New Zealand is an easy place in which to do business. The other is the availability of talent. Yes, the perennial skills issue strikes again.</p>
<p>With the borders closed due to COVID-19, SaaS companies are finding it tough to get good talent. Van Dam says most are dependent on immigration, with migrant workers responsible for up to a third of their staff count.</p>
<p>He questions why tech skills aren’t being seen as more valuable when decisions are made about who comes into the country. “It is right now holding almost every one of the companies I’m involved in back. I don’t think there is an easy resolution, but I also don’t see it prioritised. Especially when you read something like 400 fishermen are in MIQ, doing a really low-value job that plunders our oceans, versus high-value [skills] with people that pay ongoing tax in high value businesses not being allowed in.”</p>
<h2>Three categories of SaaS</h2>
<p>Skills shortages are biting SaaS companies because the pandemic is accelerating demand for their products. Van Dam says almost every company he is involved in “grew substantially” in 2020 and is continuing to do so in 2021. For example, Mobi2go, which enabled digital ordering at fast-food restaurants grew the team from 25 to 55 last year and is on track to double its staff count in 2021.</p>
<p>Van Dam says the rise is due to the necessity for online alternatives (restaurants can’t open in lockdowns) and a greater understanding of the possibilities of technology (remote working is entirely doable for a large percentage of the workforce). In addition, the anticipation of a recession has focussed many industries on the bottom line, so areas such as automation and smarter ways of working can assist with cost-cutting.</p>
<p>There are, according to Van Dam, three categories of SaaS in New Zealand:</p>
<ol>
<li>Companies that have found niche areas that were previously not being served. For example, Auror, which uses AI to help retailers detect shoplifting.</li>
<li>Companies involved in deep techn that solves difficult problems. For example, Montoux, which is using hardcore mathematics to create actuarial automation for the health and life insurance industries.</li>
<li>Companies that have momentum by doing a great job “nailing predictable market opportunities”. For example, Tradify, which provides management software specifically for tradespeople.</li>
</ol>
<h2>Government agency seeks to define broadband</h2>
<p>What is a reasonable broadband service? Is it 3Mbps download, or 20Mbps? And how does that translate into what a user can actually do?</p>
<p>So many questions, but Crown Infrastructure Partners (CIP), the government agency responsible for the Rural Broadband Initiative, has helpfully provided a minimum of what an user can expect to do:</p>
<ul>
<li>Stream a high-definition video onto a large-screen TV.</li>
<li>Participate in a video conference on a computer monitor.</li>
<li>Simultaneously browse the internet and download emails.</li>
<li>Receive data at 20Mbps outside the ‘busy hour’.</li>
</ul>
<p>The definition is provided in CIP’s request for information to network operators for data on their coverage and capacity. The government has ponied up another $46 million to improve broadband capacity in the provinces (with the potential for a further $60 million), in what it’s calling the Broadband Capacity Programme (BCP). It appears that during the Level 4 lockdown last year congested networks prevented some customers from getting connected.</p>
<p>Something called the Infrastructure Reference Group is responsible for handing out the funds to network providers, but it wants to ensure it doesn’t encourage duplication. “We do not want to provide grant funding to a network operator that would enable that network operator to increase capacity in an area where sufficient capacity is already being provided or will be provided in the medium terms by a current network operator,” the IRG said.</p>
				</div>
				<div class="empty-div"></div>
				<div class="piano-offer">
					<!-- this is where the piano offer will inject if the conditions are met -->
				</div>
				<div class="premium">
					<!--  entire article body goes here -->
			    	<h2>500 NZ SaaS companies</h2><p>You may be surprised to learn (we were) that there are more than 500 exporting B-to-B software-as-a-service companies in New Zealand. That’s according to Serge van Dam, who runs the informal industry group Kiss my SaaS and who has a collated a list of them.</p><p>Van Dam is a pioneer of the New Zealand SaaS community, having been part of M-Com, a mobile banking and payments company that was sold to Fiserv in 2011. Since that time he’s been an active investor in a raft of early-stage SaaS companies, including Tradify, AskNicely, and Uneeq (to name just three), and he was named <a href="https://www.angelassociation.co.nz/media-release-serge-van-dam-named-new-zealand-2020-arch-angel/" rel="nofollow">New Zealand Arch Angel</a> in 2020.</p><aside class="fakesidebar">
<p><strong>[ NZ Fry Up now runs four times a week. <a href="https://www.idginsiderpro.com/article/3607474/nz-fry-up.html">Become a subscriber today</a> and keep up on the latest New Zealand IT, tech, and telco news and views. The free trial ends soon. ]<a href="https://www.idginsiderpro.com/article/3431537/when-should-enterprises-move-to-5g.html">] </a></strong></p>
</aside><div id="215609" class="download-asset asset-type-3 asset-format-16"><a class="download-icon" href="https://images.idgesg.net/assets/2021/03/fry20up201220march.mp3" rel="nofollow"> <span class="ss-icon">download</span> </a>
<div class="download-title"><a href="https://images.idgesg.net/assets/2021/03/fry20up201220march.mp3" rel="nofollow">Listen to NZ Fry Up 12 March edition</a></div>
<div class="download-desc">Sarah Putt reads aloud today’s NZ Fry Up report for commuters and others who prefer to listen to their news and views. <span class="download-source">IDG</span></div>
</div><p>He spends 80% of his time working with the companies he’s invested in, and 20% of the time on helping and promoting the SaaS ecosystem in Aotearoa.</p><p>Why the latter? “For a variety of reasons. One is because it has a massive opportunity. Software is eating the world and a lot of NZ software is doing a lot of the eating. The second thing is we need to re-gear our economy away from what I think are ultimately dead-end things, like tourism and animal agriculture. If we are going to have, in a 50-year time frame, a serious economy it’s got to be based on ideas and intellectual property,” he says.</p><p>There is no formal New Zealand SaaS industry association because the companies all sell different things to different markets. “If you’re selling software to accountants in Australia, why do you want to be in the same room as someone who is selling software to mechanics in the Midwest of the US?”</p><p>SaaS companies do have a couple of things in common, though. One is they want to ensure New Zealand is an easy place in which to do business. The other is the availability of talent. Yes, the perennial skills issue strikes again.</p><p>With the borders closed due to COVID-19, SaaS companies are finding it tough to get good talent. Van Dam says most are dependent on immigration, with migrant workers responsible for up to a third of their staff count.</p><p>He questions why tech skills aren’t being seen as more valuable when decisions are made about who comes into the country. “It is right now holding almost every one of the companies I’m involved in back. I don’t think there is an easy resolution, but I also don’t see it prioritised. Especially when you read something like 400 fishermen are in MIQ, doing a really low-value job that plunders our oceans, versus high-value [skills] with people that pay ongoing tax in high value businesses not being allowed in.”</p><h2>Three categories of SaaS</h2><p>Skills shortages are biting SaaS companies because the pandemic is accelerating demand for their products. Van Dam says almost every company he is involved in “grew substantially” in 2020 and is continuing to do so in 2021. For example, Mobi2go, which enabled digital ordering at fast-food restaurants grew the team from 25 to 55 last year and is on track to double its staff count in 2021.</p><p>Van Dam says the rise is due to the necessity for online alternatives (restaurants can’t open in lockdowns) and a greater understanding of the possibilities of technology (remote working is entirely doable for a large percentage of the workforce). In addition, the anticipation of a recession has focussed many industries on the bottom line, so areas such as automation and smarter ways of working can assist with cost-cutting.</p><p>There are, according to Van Dam, three categories of SaaS in New Zealand:</p><ol>
<li>Companies that have found niche areas that were previously not being served. For example, Auror, which uses AI to help retailers detect shoplifting.</li>
<li>Companies involved in deep techn that solves difficult problems. For example, Montoux, which is using hardcore mathematics to create actuarial automation for the health and life insurance industries.</li>
<li>Companies that have momentum by doing a great job “nailing predictable market opportunities”. For example, Tradify, which provides management software specifically for tradespeople.</li>
</ol><h2>Government agency seeks to define broadband</h2><p>What is a reasonable broadband service? Is it 3Mbps download, or 20Mbps? And how does that translate into what a user can actually do?</p><p>So many questions, but Crown Infrastructure Partners (CIP), the government agency responsible for the Rural Broadband Initiative, has helpfully provided a minimum of what an user can expect to do:</p><ul>
<li>Stream a high-definition video onto a large-screen TV.</li>
<li>Participate in a video conference on a computer monitor.</li>
<li>Simultaneously browse the internet and download emails.</li>
<li>Receive data at 20Mbps outside the ‘busy hour’.</li>
</ul><p>The definition is provided in CIP’s request for information to network operators for data on their coverage and capacity. The government has ponied up another $46 million to improve broadband capacity in the provinces (with the potential for a further $60 million), in what it’s calling the Broadband Capacity Programme (BCP). It appears that during the Level 4 lockdown last year congested networks prevented some customers from getting connected.</p><p>Something called the Infrastructure Reference Group is responsible for handing out the funds to network providers, but it wants to ensure it doesn’t encourage duplication. “We do not want to provide grant funding to a network operator that would enable that network operator to increase capacity in an area where sufficient capacity is already being provided or will be provided in the medium terms by a current network operator,” the IRG said.</p>
				</div>
			
			
		
		
	
		
		
			
		
		
		
		
			
			
			
			










<div class="end-note">
	
		
	











	
	
	
	
	
	
	
	
	
	
	
	
	
	
	


</div>
		
		
	</div>
	
	
	
		
		
		
	
	
	
	
	
	
	
	
	    <div class="apart-alt tags">
	    <span class="related">Related: </span>
	    <ul>
			
				<li><a class="edition-link-url primary-cat-url2" href="/category/software-as-a-service"><span class="primary-cat-name2">SaaS</span></a></li>
			
				<li><a class="edition-link-url primary-cat-url2" href="/category/telecommunications-industry"><span class="primary-cat-name2">Telecommunications Industry</span></a></li>
			
				<li><a class="edition-link-url primary-cat-url2" href="/category/internet"><span class="primary-cat-name2">Internet</span></a></li>
			 
			
				
				
					 
						 
				    				
					
				
					
			
	    </ul>
	   
		</div>
	
	
	
	
	
	
	
	
	
			
	   		












	
	
		<div class="byline vcard author end-byline">	
			<div class="author-info">
					<p class="bio">Sarah Putt is the New Zealand editor for CIO and Computerworld.</p>
			</div><!-- end .author-info -->
			<div class="brand-social">
				<div class="follow-text">Follow</div>
				<ul class="social-links">
					<li>
						<a href="/author/Sarah-Putt/">
							<i class="ss-icon ss-user"></i>
						</a>
					</li>
					
					
					
					
						<li>
							<a href="https://www.linkedin.com/in/sarah-putt/" class="linkedin-follow" target="_blank">
								<i class="ss-icon ss-social ss-linkedin"></i>
							</a>
						</li>
					
					
						<li>
							<a href="/author/Sarah-Putt/index.rss" class="rss">
								<i class="ss-icon ss-social ss-rss"></i>
							</a>
						</li>
					
				</ul>
			</div>			
		</div>
	



	   		
	   		
			
	
	
	
	
		 
	
	
	
	
	
		
		
	

















	 
	




<script>
$("body").on('click', 'a[data-product-id]', function() {
	var e = e || window.event;
	var dataLayer = window.dataLayer = window.dataLayer || [];
	var prodName = $(this).attr("data-product-name");
	prodName = prodName.replace("\\'","'"); // to counter the effects of over-escaping
	
	if ( $(this).parents('.slideshow').length > 0 ) {
		var productLinkPosition = "Slideshow";
	} else if ( $(this).parents('.emo-sb').length > 0 ) {
		var productLinkPosition = "Product Sidebar";
	} else if ( $(this).parents('.at-a-glance.top').length > 0 ) {
		var productLinkPosition = "AAG Top";
	} else if ( $(this).parents('.at-a-glance').length > 0 ) {
		var productLinkPosition = "AAG Bottom";
	} else if ( $(this).parents('.quick-hits.medium').length > 0 ) {
		var productLinkPosition = "Quick Hit Medium";
	} else if ( $(this).parents('.quick-hits').length > 0 ) {
		var productLinkPosition = "Quick Hit Full";
	} else if ( $(this).parents('.product-chart').length > 0 ) {
		var productLinkPosition = "Product Chart";
	} else if ( $(this).parents('.emo-list').length > 0 ) {
		var productLinkPosition = "Product List";
	} else {
		var productLinkPosition = "Body Text";
	}
	
	dataLayer.push({
		'event': 'affiliateLink', 
	  	'eventCategory': 'Affiliate Link', // Hardcoded, not dynamic
	  	'eventAction': 'Click', // Hardcoded, not dynamic
	  	'eventLabel': ''+e.target+'', // The URL the affiliate link leads to
	  	'productVendor': $(this).attr("data-bkvndr"), // The vendor of the product
	  	'productManufacturer': $(this).attr("data-bkmfr"), // The manufacturer of the product
	  	'productName': prodName, // The name of the product
	  	'productId': $(this).attr("data-product-id"), // The ID of the product
	  	'productLinkPosition': productLinkPosition // location of product link (Product Sidebar, Product Chart, etc.)
	});
	
	window.permutive.track('AffiliateLinkClick', {
	    category: $(this).attr("data-bkc"),
	    name: prodName,
	    manufacturer: $(this).attr("data-bkmfr"),
	    vendor: $(this).attr("data-bkvndr")
	});
	
});
</script>


	<script>
$("#drr-container a:not('[data-product-id]')").on('click',function(e){
	var dataLayer = window.dataLayer = window.dataLayer || [];
	
	var $clickEl = $(this);
	var clickUrl = $clickEl.attr("href");
	var clickParentsUntilDrr = $clickEl.parentsUntil("#drr-container");
	var clickText = $clickEl.text().trim();
	var linkLocation;
	var linkType;
	var regex = new RegExp("cio.com/|csoonline.com/|computerworld.com/|itnews.com/|itworld.com/|infoworld.com/|networkworld.com/|javaworld.com/|techconnect.com/|techhive.com/|macworld.com/|pcworld.com/|greenbot.com/|gamestar.com/|idginsiderpro.com/|idgesg.net/", "i");
	
	if (clickParentsUntilDrr.hasClass("fakesidebar")) {
		linkLocation = "FSB";
	}
	else if (clickParentsUntilDrr.hasClass("end-note")) {
     	 linkLocation = "End Note";
   }
	else {
		linkLocation = "Body";
	}
	
	if (regex.test(clickUrl)) {
	      linkType = "Internal";
	    }
	else {
		linkType = "External";
	}
		
	
	dataLayer.push({
		'event': 'editBodyLink', 
	  	'eventCategory': 'Editorial Body Links',
	  	'eventAction': linkType,
	  	'eventLabel': linkLocation+" | "+clickText+" | "+clickUrl
	});
});
</script>


<script>
$("#drr-top-ad .related-promo-wrapper .title > a").on('click',function(e){
	var dataLayer = window.dataLayer = window.dataLayer || [];
	
	var $clickEl = $(this);
	var clickUrl = $clickEl.attr("href");
	var clickText = $clickEl.text().trim();
	var linkLocation = "Promo";		
	
	dataLayer.push({
		'event': 'promoModuleLink', 
	  	'eventCategory': 'Promotion module',
	  	'eventAction': 'Click',
	  	'eventLabel': linkLocation+" | "+clickText+" | "+clickUrl
	});
});
</script>
	

	
	
	
	
	
	












	
	
	
	
	
	
	
	
	
	
	
	
	
	
	





<script src="/www/js/video/embedder-jwp.js?v=20210303114607"></script>

<script type="text/javascript" src="/www/js/ads/jquery.lazyload-ad.js"></script>

















<script type="text/javascript">

$(document).ready(function() {
	$('.articleBloxAd').filter( ":visible" ).each(function(index, item) {
		var id = $(item).attr('id');
		var divClass = $(item).attr('class');
		var adString = IDG.GPT.getLazyAdCode();
		$(item).replaceWith("<div id=\"" + id + "\" class=\"lazyload_blox_ad " + divClass + "\">" + adString + "</div>");
	});
	try {
		$("div.lazyload_blox_ad").lazyLoadAd({
	        threshold    : 0,         // You can set threshold on how close to the edge ad should come before it is loaded. Default is 0 (when it is visible).
	        forceLoad    : false,       // Ad is loaded even if not visible. Default is false.
	        onLoad       : false,       // Callback function on call ad loading
	        onComplete   : false,       // Callback function when load is loaded
	        timeout      : 1500,        // Timeout ad load
	        debug        : false,       // For debug use : draw colors border depends on load status
	        xray         : false        // For debug use : display a complete page view with ad placements
		}) ;
	}
	catch (exception){
		console.log("error loading lazyload_ad " + exception);
	}
});

</script>
		

	
	













<style>
@media only screen and (min-width: 60.625em) {
	article .apart.ad.not-lazy {
		margin-left: 0;
		float: right;
	}
}
/* this spaces the ads in the right rail */
@media only screen and ( min-width: 48em ) {
	article #drr-top-ad.epo.cat-narrow #imu2 {
		margin-top: 390px; /*originally 354px*/
	}
	.topDeals.topper {
		margin-top: 390px;
	}
}
@media only screen and ( min-width: 48em ) and ( max-width: 58.063em ) {
	article #drr-top-ad.epo.cat-narrow #imu2 {
		margin-top: 0;
	}
}
@media only screen and ( min-width: 60.625em ) {
	article #drr-top-ad.epo.cat-narrow #imu2 {
		margin-top: 390px; /*originally 354px*/
	}
	.topDeals.topper {
		margin-top: 390px;
	}
}
@media only screen and ( min-width: 48em ) {
	article #drr-top-ad.epo.cat-narrow div[id^=imu] {
		margin-top: 390px;
	}
}
@media only screen and ( min-width: 48em ) and ( max-width: 58.063em ) {
	article #drr-top-ad.epo.cat-narrow div[id^=imu] {
		margin-top: 0;
	}
}
@media only screen and ( min-width: 60.625em ) {
	article #drr-top-ad.epo.cat-narrow div[id^=imu] {
		margin-top: 390px;
	}
}
</style>

<script type="text/javascript">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</script>		



<script>
// this debouce() function is used here and with related-content ribbon-ribbon.jsp
function debounce(func, wait, immediate){
    var timeout;
    return function(){
        var context = this, args = arguments;
        var later = function(){
            timeout = null;
            if (!immediate) func.apply(context, args);
        };
        var callNow = immediate && !timeout;
        clearTimeout(timeout);
        timeout = setTimeout(later, wait);
        if (callNow) func.apply(context, args);
    };
}

let galleryNode; // undefined if element is not found
let mobileDeviceWidth = 0;
let eventDeviceOrientation = "portrait";

if (window.innerWidth > 0) {
	mobileDeviceWidth = window.innerWidth;
} else {
	mobileDeviceWidth = document.documentElement.clientWidth;
}

if ($("figure").hasClass("thm-gallery")) {
	galleryNode = document.querySelector('.thm-gallery .embed-wrapper');
}

var supportsOrientationChange = "onorientationchange" in window,
orientationEvent = supportsOrientationChange ? "orientationchange" : "resize";

window.addEventListener(orientationEvent, function() {
	  // if device is rotated to landscape orientation
	  if (window.orientation === 90 || window.orientation === -90) {
		  eventDeviceOrientation = "landscape";
	  } else {
		  eventDeviceOrientation = "portrait";
	  }
}, false);

if (typeof galleryNode !== 'undefined') {	
	if (mobileDeviceWidth <= 480) {
		window.addEventListener('scroll', debounce(function(e) {
			// if device is rotated to landscape after page load, do not pause and play video!
			if (eventDeviceOrientation !== "landscape") {
				if (isVisible(galleryNode)) {
					jwplayer('bcplayer-gallery').play();
				} else {
			    	jwplayer('bcplayer-gallery').pause();
			  	}
			}			
		}, 5));
	}
}
</script>


	
	
	
	




					










				
			
		
		</section><!-- /.bodee -->

		














 




	
		
			
				
				
					

				
			
			
		

		
			
			
		
			
							
	
	



	
	
	




		</article>

	</section><!-- /role=main -->

	
	
		<div class="piano-marketing-bottom"></div>
	
	

</div><!-- /#page-wrapper -->
		
		












	<link rel="stylesheet" href="/www.idge/css/foot.css?v=20210303114607" />
	<link rel="stylesheet" href="/www.idge.insp/css/foot.css?v=20210303114607" />






	

<footer>

    <section class="brand fry-up" itemscope itemtype="http://schema.org/Organization">
   	
   		<link itemprop="url" href="http://www.idginsiderpro.com"> 
        <a href="/"><span class="logo">InsiderPro</span></a>
		<span class="tagline"> </span>
        
        
	        <span class="follow">
				<label>Follow us</label>
	            	<ul>
	            		














	
	
		<li class="lnkdn"><a class="social-media-li-foot" href="https://www.linkedin.com/company/insider-pro-idg" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('LinkedIn')"><i class="ss-icon ss-social-circle brand ss-linkedin"></i></a></li>
	
	
		<li><a class="social-media-tw-foot" href="https://twitter.com/InsiderPro_IDG" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Twitter')"><i class="ss-icon ss-social-circle ss-twitter"></i></a></li>
	
	
	


	            	</ul>
	        </span>
        
        
    </section>
    
    
    <section class="about">
		<div class="wrapper"> 
        	<nav class="tertiary" id="ft3">
            	<ul>
            		
















<li><a class="edition-link-url" href="/about/about.html"  >About Us</a>

<li><a class="edition-link-url" href="/about/contactus.html"  >Contact</a>

<li><a class="edition-link-url" href="/about/privacy.html"  >Privacy Policy</a>

<li><a class="edition-link-url" href="/about/cookie-policy.html"  >Cookie Policy</a>

<li><a class="edition-link-url" href="/about/member-preferences.html"  >Member Preferences</a>

<li><a class="edition-link-url" href="https://www.idg.com/advertise-with-us/" target="_blank" rel="nofollow" >Advertising</a>

<li><a class="edition-link-url" href="https://www.idg.com/work-here/" target="_blank" rel="nofollow" >IDG Careers</a>

<li><a class="edition-link-url" href="/about/adchoices.html"  >Ad Choices</a>

<li><a class="edition-link-url" href="/about/tos.html"  >Terms of Service</a>

<li><a class="edition-link-url" href="/about/ccpa.html"  >California: Do Not Sell My Personal Info</a>




            	</ul>
        	</nav>
		</div>
	</section>
	
    <section class="copyright">
        <div class="wrapper">
			
        	
        
        	
        	<p><a href="/about/copyright.html">Copyright</a> &copy; 2021 IDG Communications, Inc.</p>
			<div class="network">
				<div id="network-selector">
                <div class="label">Explore the IDG Network <i class="ss-icon tick">descend</i></div>
                <ul>
                	
                		
                		
                	














	
		<li><a href="https://www.cio.com" target="_blank" rel="nofollow">CIO</a></li>
	
		<li><a href="https://www.computerworld.com" target="_blank" rel="nofollow">Computerworld</a></li>
	
		<li><a href="https://www.csoonline.com" target="_blank" rel="nofollow">CSO Online</a></li>
	
		<li><a href="https://www.infoworld.com" target="_blank" rel="nofollow">InfoWorld</a></li>
	
		<li><a href="https://www.networkworld.com" target="_blank" rel="nofollow">Network World</a></li>
	

                </ul>
				</div><!-- /#network-selector -->
			</div><!-- /.network -->
		</div><!-- /.wrapper -->
    </section>
</footer>


<script src="/www/js/jquery/jquery-ui.js"></script>
<script src="/www/js/jquery/jquery.dfp.min.js"></script>
<script src="/www.idge/js/mule/shortstack_nav.js"></script>







<script src="/www/js/analytics/tracking.js"></script>



	<script src="/www.idge/js/jquery/plugins/jquery.colorbox-min.js"></script>
	<script src="/www.idge/js/article.js?v=20210303114607"></script>
	
	<script src="/www.idge/js/jquery/responsive-tables.js"></script>
	<script src="/www.idge/js/jquery/jquery.tablesorter.min.js"></script>
	<script>
	$(document).ready(function() {
		$("table.tablesorter").tablesorter({
			widgets: ['zebra']
		});
		
		$("table.tablesorter tbody tr").hover(function() {
			$(this).toggleClass("selected");
		});
		
		$("table.tablesorter thead tr th").each(function(){			
			if ($(this).find('.ss-icon').length < 1) {
				$(this).append('<i class="ss-icon"></i>');
			}
		});
		
	});
	</script>
	




<script src="/www.idge/js/global.js?v=20210303114607"></script>
<script src="/www/js/webfonts/ss-social.js"></script>
<script src="/www/js/webfonts/ss-standard.js"></script>
<script src="/www/js/analytics/brandAnalytics.js"></script>




















	


<!-- Include here when empty article and when not empty and article is slideshow as this script is included with DRR code in body-base.jsp. -->
<!-- Also do not include on search page with new right rail. OC-1778 -->



<script type="text/javascript">
// -- Load Lazy Advertisement placement as deferred
$("div.lazyload_ad").lazyLoadAd({
        threshold    : 500,         // You can set threshold on how close to the edge ad should come before it is loaded. Default is 0 (when it is visible).
        forceLoad    : false,       // Ad is loaded even if not visible. Default is false.
        onLoad       : false,       // Callback function on call ad loading
        onComplete   : false,       // Callback function when load is loaded
        timeout      : 1500,        // Timeout ad load
        debug        : false,       // For debug use : draw colors border depends on load status
        xray         : false        // For debug use : display a complete page view with ad placements
}) ;
</script>





	
	
	

	<script>
	    (function(src) {
	        var a = document.createElement("script");
	        a.type = "text/javascript";
	        a.async = true;
	        a.src = src;
	        var b = document.getElementsByTagName("script")[0];
	        b.parentNode.insertBefore(a, b)
	    })("//experience.tinypass.com/xbuilder/experience/load?aid=saWAPlOfqK");
	</script>



<script type='text/javascript'>

	var ocHead = $("#oc-head").outerHeight();
	var relatedContentHeight = $(".related-content-wrapper").outerHeight();
	relatedTop = ocHead+50;
		$(document).ready(function() {
			// moved debounce fn to body-base.jsp for use with mobile gallery script
			
			 var lastScrollTop = 0;
			 
			 if (window.addEventListener) {
		        window.addEventListener('scroll', debounce(function(e){
		        
		        var containerOffset = $("#drr-container p:last").offset().top;
			    var containerHeight = $("#drr-container p:last").outerHeight();
			    var windowHeight = $(window).height();
			    var windowScrolltop = $(this).scrollTop();

			    if (windowScrolltop > lastScrollTop) {
			    	// user is scrolling DOWN: hide ribbon
			    	$(".related-content-wrapper").css('top','-'+relatedTop+'px');
			    	
		    	 	if ((windowScrolltop > (containerOffset+containerHeight-windowHeight))&& !($('#oc-head').hasClass('no-stick-important'))) {
			    		// user is scrolling down and sees last paragraph: show ribbon
			    		$(".related-content-wrapper").css('top',ocHead+'px');
		    		}
			    	
			    } else {		        	
			    	$(".related-content-wrapper").css('top','-'+relatedTop+'px');
			    }
			   
			   	lastScrollTop = windowScrolltop;
					
		               
		        }, 5));   // run maximum of one time every 5ms
		    }
		    
		});
	
</script>












	
		
	
	
		
	
	

<!-- Begin comScore Tag -->
<script>
var _comscore = _comscore || [];
_comscore.push(
{ c1: "2", c2: "6035308", c3: "", c5: "SaaS", c6: "Article: News", c15: "3611389" });
(function()
{
	var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
	s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
	el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035308&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->














<script type="text/javascript">
//consent.digitalelement.queue.push(function(){
	$thm.logPlEvent({"b":"insp","e":"view","t":"article","id":"3611389"});
//});
</script>

		<div id="loginModal"></div>
		<div id="logoffModal"></div>



		
		
		
		
		<script type="text/javascript">
			a=top;f=self;
			var acceptedDomains = ["lookbookhq.com"];
			var cleanedHost = a.location.hostname.split(".").slice(-2).join(".");
			if(a!=f && acceptedDomains.indexOf(cleanedHost) < 0) {
				a.location=f.location;
			}
		</script>			

		













	</body>
</html>