












	
	
		
	
		
	
	
	
	


<!DOCTYPE html>
<!--[if lt IE 7]>  <html lang="en" class="lt-ie9 lt-ie8 lt-ie7" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7]> <html lang="en" class="lt-ie10 lt-ie9 lt-ie8" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8]> <html lang="en" class="lt-ie10 lt-ie9" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="lt-ie10" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
	
	











<head>
	<link rel="alternate" hreflang="en" href="https://www.idginsiderpro.com/article/3489800/top-20-highest-paying-tech-certifications.html" />
	
	
	
	<!-- metas -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />		
	<title>Top 20 highest-paying tech certifications | InsiderPro</title>
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	
	
	<script>
	function getQueryVariable(variable) {
		var query = window.location.search.substring(1);
		var vars = query.split("&");
		for (var i=0;i<vars.length;i++) {
			var pair = vars[i].split("=");
			if(pair[0] == variable){return pair[1];}
		}
		return(false);
	}
	</script>
	
	<script>
	// Include CSS file for insider modal - used in insider_reg_api.js
	function addCSS(filename){
		 var headerTag = document.querySelector("header#banner");
		 var styleTag = document.createElement('link');
		 styleTag.href = filename;
		 styleTag.className = "oc-modal";
		 styleTag.type = 'text/css';
		 styleTag.rel = 'stylesheet';
		 headerTag.parentNode.insertBefore(styleTag, headerTag);
	}
	</script>
		
	<!-- ad-related js -->
	<script src="/www/js/jquery/jquery-1.10.2.min.js"></script>
	
	<script type="text/javascript" src="/www/js/jquery/jquery_cookie.js"></script>
	
	
	
	<script type="text/javascript" src="/www/js/apollo-locales.js?v=20191212112616"></script>
	
	
	











<script src="//d2zv5rkii46miq.cloudfront.net/0/latest/cmp_shim.js"></script>

<script>
var consent = consent || {};
consent.isEU = consent.isEU || null;
consent.personalization = consent.personalization || null;
consent.ads = consent.ads || {};
consent.ads.queue = consent.ads.queue || [];

consent.infostorage = consent.infostorage || {};
consent.infostorage.queue = consent.infostorage.queue || [];

consent.adsel = consent.adsel || {};
consent.adsel.queue = consent.adsel.queue || [];

consent.contentsel = consent.contentsel || {};
consent.contentsel.queue = consent.contentsel.queue || [];

consent.socmedia = consent.socmedia || {};
consent.socmedia.queue = consent.socmedia.queue || [];

consent.blueconic = consent.blueconic || {};
consent.blueconic.queue = consent.blueconic.queue || [];

consent.digitalelement = consent.digitalelement || {};
consent.digitalelement.queue = consent.digitalelement.queue || [];

consent.purposes = consent.purposes || {};
consent.purposes.standard = consent.purposes.standard || [];
consent.purposes.custom = consent.purposes.custom || [];
consent.vendors = consent.vendors || {};
consent.vendors.standard = consent.vendors.standard || [];
consent.vendors.custom = consent.vendors.custom || [];

var dataLayer = window.dataLayer = window.dataLayer || [];
</script>





<script>

$(window).trigger("runConsent", [consent.ads.queue]);
$(window).trigger("runConsent", [consent.infostorage.queue]);
$(window).trigger("runConsent", [consent.adsel.queue]);
$(window).trigger("runConsent", [consent.contentsel.queue]);
$(window).trigger("runConsent", [consent.socmedia.queue]);
$(window).trigger("runConsent", [consent.blueconic.queue]);
$(window).trigger("runConsent", [consent.digitalelement.queue]);
</script>

	
	
	
	
		










<script>
// this javascript is for retrieving locale-specific ad units for DFP - see mapping in apollo-locales.js
// getting locale and editions for the site the reader is viewing
let brandAbbrev = "insp";
let brandConfigBrandId = "134217728";
//let myLocale = getLocale(); // getting locale on page load from URL, IP, geolocation - this will always be something. If 0, it's the global/default/core view.
let countryCode = "";
let getSlugFromId = getApolloLocaleIdMap();
let getIdFromSlug = getApolloLocaleSlugMap();

// if selectedLocale cookie exists, get locale
if (typeof getSelectedLocale() !== 'undefined'  && getSelectedLocale() === getLocale()) { // get locale from cookie if available otherwise, use another locale source (from geolocation, url slug, etc.)
 	countryCode = getSlugFromId[getSelectedLocale()];
} else {
	countryCode = getSlugFromId[getLocale()];
}
//console.log("+++ 1) in locales.editions.jsp - COUNTRY CODE IS DEFINED AS: "+countryCode+"+++");
// if countryCode is empty string at this point, it means localeId = 0 which is global (default/core)...
if (countryCode == "") {
	countryCode = "us"; // country code for default global is currently US
}
//console.log("====INSIDE locales-editions.jsp - getSelectedLocale() = " + getSelectedLocale() + " and getLocale() = " + getLocale() + " and countryCode = " + countryCode);
//US social media accounts are the default if locale cannot be determined
var twitterUrl = "https://twitter.com/InsiderPro_IDG";
var linkedInUrl = "https://www.linkedin.com/company/insider-pro-idg";
var facebookUrl = "";
var youTubeUrl = "";
var twitterHandle = "InsiderPro_IDG";

if (countryCode === 'asean') {
	twitterUrl = "";
	linkedInUrl = "";
	facebookUrl = "";
	twitterHandle = "";
}
if (countryCode === 'middle-east') {
	twitterUrl = "";
	linkedInUrl = "";
	facebookUrl = "";
	twitterHandle = "";
}
if (countryCode === 'uk') {
	twitterUrl = "";
	linkedInUrl = "";
	facebookUrl = "";
	twitterHandle = "";
}
if (countryCode === 'in') {
	twitterUrl = "";
	linkedInUrl = "";
	facebookUrl = "";
	twitterHandle = "";
	youTubeUrl = "";
}
if (countryCode === 'africa') {
	twitterUrl = "";
	linkedInUrl = "";
	facebookUrl = "";
	twitterHandle = "";
	youTubeUrl = "";
}
if (countryCode === 'au') {
	twitterUrl = "";
	linkedInUrl = "";
	facebookUrl = "";
	twitterHandle = "";
}
if (countryCode === 'nz') {
	twitterUrl = "";
	linkedInUrl = "";
	facebookUrl = "";
	twitterHandle = "";
}

//US business unit is the default if locale cannot be determined
var busUnit = "";
//cookie policy page
var localeEdition = "";
var busUnitAddress = "";
if (countryCode === 'asean') {
	busUnit = "";
	localeEdition = "";
	busUnitAddress = "";
}
if (countryCode === 'middle-east') {
	busUnit = "";
	localeEdition = "";
	busUnitAddress = "";
}
if (countryCode === 'uk') {
	busUnit = "";
	localeEdition = "";
	busUnitAddress = "";
}
if (countryCode === 'in') {
	busUnit = "";
	localeEdition = "";
	busUnitAddress = "";
}
if (countryCode === 'africa') {
	busUnit = "";
	localeEdition = "";
	busUnitAddress = "";
}
if (countryCode === 'au') {
	busUnit = "";
	localeEdition = "";
	busUnitAddress = "";
}
if (countryCode === 'nz') {
	busUnit = "";
	localeEdition = "";
	busUnitAddress = "";
}
</script>

	
	
	<script src="/www/js/init_device.js"></script>
	
	

	

	
		
		
			
			<script src="/www.idge/js/thm_pre.js?v=20191212112616"></script>
		
	
	
	
		
				
		
		
		
	

	<link rel="canonical" href="https://www.idginsiderpro.com/article/3489800/top-20-highest-paying-tech-certifications.html" />
	
	
		
	

	<meta itemprop="url" content="https://www.idginsiderpro.com/article/3489800/top-20-highest-paying-tech-certifications.html" />
	<meta name="description" content="Certifications can add, on average, more than 7 percent to your base salary. But the question is which certifications offer the most bang for the buck. We examine that question from several angles and also identify the Top 20 certifications to focus on in the coming year. " />
	
		
			<meta name="DC.date.issued" content="2019-12-12T12:25-05:00" />
			<meta name="date" content="2019-12-12" />
			
		
		
		
		
	
	
	
	
		
		
		
			
			
				
			
			
			
		
	
	
		
		
			<meta property="og:title" content="Top 20 highest-paying tech certifications">
		
	
	<meta property="og:description" content="Certifications can add, on average, more than 7 percent to your base salary. But the question is which certifications offer the most bang for the buck. We examine that question from several angles and also identify the Top 20 certifications to focus on in the coming year. ">	
	
	
		
			<meta property="og:image" content="https://images.idgesg.net/images/article/2019/11/man_money_success_financial_by_siphotography_gettyimages_926567850-100817808-large.3x2.jpg" />
			<meta property="og:image:width" content="1200" />
			<meta property="og:image:height" content="800" />
			<meta itemprop="image" content="https://images.idgesg.net/images/article/2019/11/man_money_success_financial_by_siphotography_gettyimages_926567850-100817808-large.3x2.jpg">
			<meta itemprop="thumbnailURl" content="https://images.idgesg.net/images/article/2019/11/man_money_success_financial_by_siphotography_gettyimages_926567850-100817808-large.3x2.jpg" />
			<link rel="image_src" href="https://images.idgesg.net/images/article/2019/11/man_money_success_financial_by_siphotography_gettyimages_926567850-100817808-large.3x2.jpg" />
			<meta name="twitter:image" content="https://images.idgesg.net/images/article/2019/11/man_money_success_financial_by_siphotography_gettyimages_926567850-100817808-large.3x2.jpg" />
		
		
	
	
		
			<meta property="og:type" content="article" />
			
			
			
			
			
			
			
			
			
			<meta name="author" content="Neal Weinberg">
			
			
			
			
			
		
		 
		
	<meta property="og:site_name" content="InsiderPro" />
	
	
		
			<meta property="og:url" content="https://www.idginsiderpro.com/article/3489800/top-20-highest-paying-tech-certifications.html">
		
		
	
	
	<!-- Use Twitter Summary Card with Large Image for articles and videos -->
	
		
				<meta name="twitter:card" content="summary_large_image">
		
		
	

	<meta name="twitter:site" content="@InsiderPro_IDG">
	<meta name="twitter:description" content="Certifications can add, on average, more than 7 percent to your base salary. But the question is which certifications offer the most bang for the buck. We examine that question from several angles and also identify the Top 20 certifications to focus on in the coming year. ">

	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	<meta name="rating" content="General">
	
	<meta name="robots" content="NOODP,NOYDIR" />
	
	
	
	
		<meta name="msvalidate.01" content="B6D65511A0CC5522E695818081C251B8" />
	
		
	<!-- pagination -->
	
	
	
	
	
	
	
	
	
	
	
					
		
		
			
			
		
	
	
	<!-- css -->
	
	
	
	
	
		
			
			
			
			
				
					
						
						
							<link rel="stylesheet" href="/www/css/article.css?v=20191212112616" />
						
					
					
					
					
			
				
		
		
		
		<link rel="stylesheet" href="/www.idge/css/print.css" media="print" />
		
	
	
		
			
			
				
				
					<link rel="stylesheet" href="/www.idge.insp/css/article.css?v=20191212112616" />
				
			
		
	
	
	<link rel="stylesheet" href="/www.idge/css/webfonts/ss-social.css" />
	<link rel="stylesheet" href="/www.idge/css/webfonts/ss-standard.css" />
	<!--[if lte IE 8]>  
		<link href="/www.idge/css/webfonts/ss-ie8.css" rel="stylesheet" />
	<![endif]--> 
	
	

	
		
	
	
	
		<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.6.1/css/all.css" integrity="sha384-gfdkjb5BdAXd+lj+gudLWI+BXq4IuLW5IT+brZEZsLFm++aCMlF1V92rMkPaX4PP" crossorigin="anonymous">
	
	
	
		<link rel="stylesheet" href="https://use.typekit.net/ylv4wjj.css" />
	
	
	<!--  fav and touch icons -->
	<link rel="shortcut icon" type="image/x-icon" href="https://alt.idgesg.net/images/furniture/insiderpro/favicon_package/favicon.ico"/>
	<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://alt.idgesg.net/images/furniture/insiderpro/favicon_package/IP-favicon-144x144.png" />
	<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://alt.idgesg.net/images/furniture/insiderpro/favicon_package/IP-favicon-114x114.png" />
	<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://alt.idgesg.net/images/furniture/insiderpro/favicon_package/IP-favicon-72x72.png" />
	<link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://alt.idgesg.net/images/furniture/insiderpro/favicon_package/IP-favicon-57x57.png" />
	<link rel="apple-touch-icon" href="https://alt.idgesg.net/images/furniture/insiderpro/favicon_package/apple-touch-icon.png" />
	
	
	
	
	
	
	



	
	
	
















	

	
	<script src="/www/js/ads/ads.js"></script>
	
	<script>var oneRegPlacementID = "";</script>
	
	<script>
		const articlePaidAccess = [];
	</script>
	
	
	
		
			
				
			
			
			
			
			
			
			
			

				
					
						<script>
							articlePaidAccess.push("IPFull");
						</script>
					
				
			
		
		
		
	
	
	
	
	
	
	





	
		
	
		
	
	





		
		  
		
		
		
		

	
	
	
	
	

	
	  	 
	    
	    
	 
	 
	
	
	
	
	
	
	
	
		
	
	

	<script>
	var supMontMods = false;
	</script>
	
	
	
	
		
			<script>
				supMontMods = true;
			</script>
			
		
		
		
	
	
	
	
	
	
	
	
	
	
	
	
	
	
		
			
				
				
				
					
				
			
			
			
			
		
		
		
	
	
	
	
	
	
	
	

	
	
	
	
	
		<script>
		window.ntvConfig = window.ntvConfig || {} ;
		window.ntvConfig.keyValues = window.ntvConfig.keyValues || {};
		var segs = localStorage.getItem('_pnativo');
		if (segs) {
		  window.ntvConfig.keyValues.permutive = JSON.parse(segs).join(",");
		}
		</script>
	
	
	
	

	
	
	
	<script type="text/javascript">
		var prodNames = '';
		var prodManufacturers = '';
		var prodCategories = '';
		var prodVendors = '';
	</script>
	
	
	
	<script>
	var insiderSignedIn = document.cookie.indexOf("nsdr") > -1; //check if Insider cookie exists
	var idg_uuid = $.cookie('idg_uuid') || '';
	
	var dlJobFunction = '';
	var dlJobPosition = '';
	var dlIndustry = '';
	
	if (insiderSignedIn) {
		var insiderToken = IDG.insiderReg.readCookie("nsdr");
		var tokens = IDG.insiderReg.readCookieProperty(insiderToken);
		if (!(tokens['jobPosition']===undefined)) {
			//dlJobPosition = tokens['jobPosition'];
			//OC-1647 change to indicate this data was remove
			dlJobPosition = "removed";
		}
		if (!(tokens['jobFunction']===undefined)) {
			dlJobFunction = tokens['jobFunction'];
		}
		if (!(tokens['industry']===undefined)) {
			dlIndustry = tokens['industry'];
		}
	}
	
	insiderSignedIn = insiderSignedIn.toString(); //per Infotrust this needs to be a string, not a boolean
	
	var sincePublished = '0 days';
	sincePublished = sincePublished.split(" ")[0];
	
	//get edition from countryCode
	var edition = '';
	if (typeof countryCode !== 'undefined' && countryCode !== "") {//should be defined in locales-editions.jsp if brand has editions
		edition = countryCode.toLowerCase();
	}
	
	dataLayer.push({
		'articleId': '3489800',
		'articleDisplayId':'1',
		'articleHasVideo':'false',
		'articleLocale': 'global',
		'articleTitle': 'Top 20 highest-paying tech certifications',
		'articleType': 'Feature',
		'audience':'enterprise',
		'author':'Neal Weinberg',
		'blogName':'',
		'brandpost': 'false',
		'categoryIdAll': '3417, 3258, 3721, 3612',
		'categoryIdList':'3417,3258,3721,3612',
		'categoryIdPrimary': '3417',
		'contentStrategy': '',
		'contentType':'feature',
		'datePublished':'2019-12-12',
		'dateUpdated':'2019-12-12',
		'daysSincePublished':"0",
		'daysSinceUpdated':'0',
		'de_normalized_company_name':$.cookie('de_normalized_company_name'),
		'displayType':'article',
		'edition':edition,
		'environment':'production',
		'ga_enabled':'true',
		'gaTrackingId':'UA-300704-32',
		'geolocEnabled':'false',
		'goldenTaxonomyIdAll': '619, 585, 621, 650',
		'goldenTaxonomyIdPrimary': '619',
		'goldenTaxonomyIdList': '585,621,650',
		'industry': dlIndustry,
		'insiderSignedIn':insiderSignedIn,
		'ip_normalized_company_name':$.cookie('ip_normalized_company_name'),
		'isBlog':'false',
		'isInsiderContent':'false',
		'isICN': 'false',
		'jobFunction': dlJobFunction,
		'jobPosition': dlJobPosition,
		'oneRegPlacementID':oneRegPlacementID,
		'pageNumber':'1',
		'platform':'Web',
		'podcastSponsored': 'false',
		'primaryCategory': 'certifications',
		'ancestorGoldenCategories': 'careers,insider pro',
		'primaryCategoryAll': 'certifications, careers, skills and training, it leadership',
		'primaryCategoryList': 'careers,skills and training,it leadership',
		'primaryAncestorCategoryList': 'certifications,insider pro',
		'prodCategories':prodCategories.slice('|', -1),
		'prodManufacturers':prodManufacturers.slice('|', -1),
		'prodNames':prodNames.slice('|', -1),
		'prodVendors':prodVendors.slice('|', -1),
		'property': 'insiderpro',
		'propertyCountry':'US',
		'purchaseIntent':'awareness',
		'skimlinksId':'',
		'source':'insiderpro',
		'sponsorName':'',
		'suppressMonetization': supMontMods.toString(),
		'tags': '',
		'userId':idg_uuid,
		'videoAutoplay':'false',
		'youtubeId':''
	});
	</script>

	
	
	










<script>
	var dataLayer = window.dataLayer = window.dataLayer || [];
	var adBlockStatus = 'false';
	
	function AdBlockEnabled() {
		var ad = document.createElement('ins');
		ad.className = 'AdSense';
		ad.style.display = 'block';
		ad.style.position = 'absolute';
		ad.style.top = '-1px';
		ad.style.height = '1px';

		if (document.body != null) {
			document.body.appendChild(ad);
			var isAdBlockEnabled = !ad.clientHeight;
			document.body.removeChild(ad);
		}

		return isAdBlockEnabled; 
	}
	// AdBlockEnabled() was successful document.body not null
	if (AdBlockEnabled() != undefined) {
		adBlockStatus = AdBlockEnabled().toString();
	}
	// not successful - look for ads.js
	if (document.body == null) {
		if (window.canRunAds === undefined) {
			adBlockStatus = 'true';
		} else {
			adBlockStatus = 'false';
		}
	}
	
	dataLayer.push({
		'adBlockStatus': adBlockStatus
	});
</script>





	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?GTM-WR6LD2P"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-WR6LD2P');</script>
	<!-- End Google Tag Manager -->

	
	
	
		<script>
			var numberFromDataLayer = function(property) {
			  if (window.dataLayer && dataLayer[0] && typeof dataLayer[0][property] == "number") {
			    return dataLayer[0][property];
			  }
			  return null;
			};
			
			var stringFromDataLayer = function(property) {
			  if (window.dataLayer && dataLayer[0] && typeof dataLayer[0][property] == "string") {
			    return dataLayer[0][property];
			  }
			  return "";
			};
		</script>
	

	

	
		










<script>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</script>

<script>
	$.ajax({
		url: "https://cdn.permutive.com/f5b3be27-f789-4ef1-8867-37c67da5b361-web.js",
	  	dataType: "script",
	  	cache: true, // default is false
	  	async: true // default is true
	});
</script>
	
	
	
	
	
		<script>
			tp = window["tp"] || [];
			const cats = "careers,skills and training,it leadership";
			const tags = "";
			var pianoTags = articlePaidAccess;
			
			
					window.addEventListener("message", receiveMessage, false);
					
					function receiveMessage(event) {
						if (event.origin.match(/tinypass/gi)) {
							const eventObj = JSON.parse(event.data);
							if (eventObj.event === "loaded") {
								gateArticle();
							}
						}
					}
					function gateArticle() {
						const teaser = document.querySelector(".teaser");
						const fullArticle = document.querySelector(".premium");
						const emptyDiv = document.querySelector(".empty-div")
						teaser.style.display = "block";
						fullArticle.style.display = "none";
						emptyDiv.style.display = "block";
					}
			
			if (cats !== "") {
				pianoTags = pianoTags.concat(cats.split(","));
			}
			if (tags !== "") {
				pianoTags = pianoTags.concat(tags.split(","));
			}
			const pianoDatePublished = document.querySelector("meta[name='DC.date.issued']") !== null ? document.querySelector("meta[name='DC.date.issued']").content : "";
			tp.push(["setContentCreated", pianoDatePublished]);
			tp.push(["setContentAuthor", "Neal Weinberg"]);
			tp.push(["setContentSection", "certifications"]);
			tp.push(["setTags", pianoTags]);
            tp.push(["setCustomVariable", "contentType", "feature"]);
            tp.push(["setCustomVariable", "contentId", "3489800"]);
            tp.push(["setCustomVariable", "contentTitle", "Top 20 highest-paying tech certifications"]);
            tp.push(["setCustomVariable", "isPaid", "true"]);
            tp.push(["setCustomVariable", "paidAccesses", articlePaidAccess]);
		    
		    tp.push(["setUsePianoIdUserProvider", true ]);
		    tp.push(["setContentIsNative", false]);
		    tp.push(["init", function() {
		    		document.addEventListener('click', function (event) {
		    			if (!event.target.matches('.ip-login') && !event.target.matches('.ip-logout')) return;
		    			event.preventDefault();
		    			
		    			if (event.target.matches('.ip-login')) {
		    				tp.pianoId.show({
		    					loggedIn: function() {
		    							window.setTimeout(function() {
		    							location.reload();
		    						},4000);
		    					}});
		    			}
		    			if (event.target.matches('.ip-logout')) {
		    				tp.pianoId.logout(function() {
		    					location.reload();
		    				});
		    			}
		    			//console.log(event.target);
		    			
		    		}, false);
		        if (tp.user.isUserValid()) {
		        		document.querySelectorAll(".ip-logged-in").forEach(function(e) {
		        			e.style.display = 'block';
		        		});
		        		document.querySelectorAll(".ip-logged-out").forEach(function(e) {
		        			e.style.display = 'none';
		        		});
		        		document.querySelector(".mega-grp.marketing-text").style.display = "none";
		        }
		    }]);
		    tp.push(["addHandler", "checkoutCustomEvent", function(event){
				if (event.eventName === "loginRefresh") {
					//console.log("loginRefresh custom event fired");
    					tp.pianoId.show({
						loggedIn: function() {
								window.setTimeout(function() {
								location.reload();
						},1000);
					}});
				}
		        
		    }]);
		    tp.push(["addHandler", "checkoutStateChange", function(stateView){
		        if (stateView.stateName === "alreadyHasAccess") {
			        	window.setTimeout(function() {
							location.reload();
					},4000);
		        }
		    } ]);
		    
		    
		    var _iub = _iub || [];
			_iub.csConfiguration = {"lang":"en","siteId":1622994,
									"priorConsent":false,									
									"consentOnButton":false,
									"consentOnElement":"   ",									
									"cookiePolicyId":63224281,
									"cookiePolicyUrl":"https://resources.idg.com/information-on-cookies", 
									"banner":{ "position":"bottom",
												"content" :"Notice<br><br>Hello IDG Insider Pro reader - while we don't have ads on this site, " +
															"we are using cookies to enable our payment platform and understand site traffic.<br>" + 
															"IDG Communications has a <a href='http://idginsiderpro.com/about/cookie-policy.html'>cookie policy</a>," +
															" if you are interested in reading more.<br>" 
											}
								  }			
		</script>
		<script type="text/javascript" src="//cdn.iubenda.com/cs/iubenda_cs.js" charset="UTF-8" async></script>
	

	
</head>



	<body id="article3489800" class="article insiderpro">
		
			
			
				
			
		
		











	
		<link rel="stylesheet" href="/www/css/oc-header.css?v=20191212112616" />
		<link rel="stylesheet" href="/www.idge.insp/css/oc-header.css?v=20191212112616" />
		











<header id="banner">
	
	
	
</header>
<script>
$(document).ready(function() {
	var params = {
			def : "blox4.dynamic",
			geo : getLocale(),
			definition : "nav.fixed",
			placement : "Nav Fixed"
			}
		$.get(
			"/napi/tile",
			params,
			function(data, status, xhr) {
				$('#custom_header').html(data);
			},
			"html");
});
	
</script>
<section id="oc-head" class="">
		<div class="oc-head-inner">
			<div class="oc-head-left">
				<a href="/" class="masthead"><span class="logo">insiderpro</span></a>
				
				
				
			</div>
			
			<div id="custom_header">
			</div>
			
			<div class="oc-head-right">
				
				
					<span class="insiderpro-controls">
						<div class="ip-logged-out">
							<a href="#" class="ip-login">LOGIN</a> 
							<span class="bar">|</span>
							<a href="/subscribe" class="ip-subscribe">SUBSCRIBE</a>
						</div>
						<div class="ip-logged-in">
							<a href="#" class="ip-logout">LOGOUT</a> 
							<span class="bar">|</span>
							<a href="/subscribe/my-account" class="ip-my-account">MY ACCOUNT</a>
						</div>
					</span>
					
				
				
				
					<a href="#search" class="search-btn"><i class="fas fa-search"></i></a>
					<div class="search-expand">
						<a href="" class="mega-close ss-delete"></a>		        		
						
					     <div class="gcse-searchbox" >
						     <script>
								(function() {
									var cx = '011881588825642368632:mmdiyi0wlog';
									var gcse = document.createElement('script');
									gcse.type = 'text/javascript';
									gcse.async = true;
									gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
									var s = document.getElementsByTagName('script')[0];
									s.parentNode.insertBefore(gcse, s);
								})();
							</script>
							<gcse:searchbox-only resultsUrl="/search"></gcse:searchbox-only>
							<script>
								$(window).load(function(){
									$('#gsc-i-id1').attr('placeholder','Start Searching');
								})
							</script>	
						</div>
					</div>
				
				
					<a class="mega-btn"></a>
					
				
			</div>
		</div>
</section>











<script>
$(document).ready(function() {
	var paramsmegamenu1 = {
			def : "blox4.dynamic",
			geo : getLocale(),
			placement : "Nav Mega Column 1"
			}
		$.get(
			"/napi/tile",
			paramsmegamenu1,
			function(data, status, xhr) {
				$('#megacolumn1').html(data);
				addSlugCode();
			},
			"html");
	var paramsmegamenu2 = {
			def : "blox4.dynamic",
			geo : getLocale(),
			placement : "Nav Mega Column 2"
			}
		$.get(
			"/napi/tile",
			paramsmegamenu2,
			function(data, status, xhr) {
				$('#megacolumn2').html(data);
				addSlugCode();
			},
			"html");
	var paramsmegamenu3 = {
			def : "blox4.dynamic",
			geo : getLocale(),
			placement : "Nav Mega Column 3"
			}
		$.get(
			"/napi/tile",
			paramsmegamenu3,
			function(data, status, xhr) {
				$('#megacolumn3').html(data);
				addSlugCode();
			},
			"html");
	var paramsmegamenu4 = {
			def : "blox4.dynamic",
			geo : getLocale(),
			placement : "Nav Mega Column 4"
			}
		$.get(
			"/napi/tile",
			paramsmegamenu4,
			function(data, status, xhr) {
				$('#megacolumn4').html(data);
				addSlugCode();
			},
			"html");
});
	
</script>
<nav class="megamenu">
		<div class="megamenu-inner">
			<div class="mega-mobile-nav">
				<a href="#search" class="search-btn"><i class="fas fa-search"></i></a>
				
				
			</div>
			<a href="" class="mega-close ss-delete"></a>
		
			<div class="mega-logo-content">
			<img class="mega-logo" src="https://alt.idgesg.net/images/furniture/insiderpro/insider-pro-logo-from-idg.svg" />
			
			<div class="mega-4col">
				<div class="mega-col">
					
					
						<div id="megacolumn1">
						</div>
				</div>
				<div class="mega-col">
						 <div id="megacolumn2">
						</div>
				</div>
				<div class="mega-col">
					
						
						
							<div class="mega-grp insider-controls">
								<div class="signin-register">
									<div class="ip-logged-out">
										<div class="become-insider mega-hed">Join Insider Pro</div>
										<a href="#" class="ip-login">Log In</a> 
										<a href="/subscribe">Subscribe</a>
									</div>
									<div class="ip-logged-in">
										<a href="#" class="ip-logout">Logout</a> 
										<a href="/subscribe/my-account" class="ip-my-account">My Account</a>
									</div>
								</div>
							</div>
						
					
					 <div id="megacolumn3">
					 </div>
				</div>
				<div class="mega-col">
					<div class="mega-grp idg-network">
						<div class="mega-hed ss-directright right">More from the IDG Network</div>
						
							<div id="megacolumn4">
						    </div>
					</div>
				</div>
			</div>
			</div>
			
			<div class="mega-footer">
				    	<ul class="mega-about">
				    		
		            		
							
							
							
								<li><a href="/about/about.html"  >About Us</a> <span class="bar">|</span>
							
								<li><a href="/about/contactus.html"  >Contact</a> <span class="bar">|</span>
							
								<li><a href="/about/privacy.html"  >Privacy Policy</a> <span class="bar">|</span>
							
								<li><a href="/about/cookie-policy.html"  >Cookie Policy</a> <span class="bar">|</span>
							
								<li><a href="/about/member-preferences.html"  >Member Preferences</a> <span class="bar">|</span>
							
								<li><a href="https://www.idg.com/advertise-with-us/" target="_blank" rel="nofollow" >Advertising</a> <span class="bar">|</span>
							
								<li><a href="https://www.idg.com/work-here/" target="_blank" rel="nofollow" >IDG Careers</a> <span class="bar">|</span>
							
								<li><a href="/about/adchoices.html"  >Ad Choices</a> <span class="bar">|</span>
							
								<li><a href="/about/tos.html"  >Terms of Service</a> <span class="bar">|</span>
							
						
		            	</ul>
		            	<ul class="mega-social">
	            			
							
								<li><a class="social-media-tw" href="https://twitter.com/InsiderPro_IDG" rel="nofollow" target="_blank"><i class="ss-icon ss-social-circle ss-twitter"></i></a></li>
							
							
								<li class="lkndn"><a class="social-media-li" href="https://www.linkedin.com/company/insider-pro-idg" rel="nofollow" target="_blank"><i class="ss-icon ss-social-circle brand ss-linkedin"></i></a></li>
							
							
							
	            		</ul>
		            

		</div>
	</div>
	<div class="mega-submenu">
			<a href="" class="mega-mobile-nav ss-left"></a>
			<a href="" class="mega-close ss-delete"></a>
			<div class="submenu-contents"></div>
	</div>
</nav>







<script>
var relatedTop;
</script>

		
	<link rel="stylesheet" href="/www/css/content-ribbon.css?v=20191212112616" />

	











<!-- Related Content -->




	<div class="related-content-wrapper">
		<div class="sector apart">
			
	    	<ul class="ribbon-row">
	    		    	
		    	

		    		
						
						
						
					














<li class="item-0 ribbon-col">
	<div class="item">
		
		<div class="title"><a  href="/article/3444564/29-top-cloud-certifications.html">29  top cloud certifications</a></div>
	</div>
</li>


	<li class="ribbon-col ribbon-hed">
		<div class="item">
			<div class="title">
				RELATED STORIES
			</div>
		</div>
	</li>



					
		    	

		    		
						
						
						
					














<li class="item-1 ribbon-col">
	<div class="item">
		
		<div class="title"><a  href="/article/3482642/welcome-to-insider-pros-certifications-and-training-center.html">IT certifications and training center</a></div>
	</div>
</li>




	<li class="ribbon-col nativo-ribbon-item">
		<div class="title">
			<span class="item-eyebrow">SPONSORED BY <i>Advertiser Name Here</i></span>
			<a href="">Sponsored item title goes here as designed</a>
		</div>	
	</li>

					
		    	

		    		
						
						
						
					














<li class="item-2 ribbon-col">
	<div class="item">
		
		<div class="title"><a  href="/article/3445440/earn-your-iot-security-certification.html">Earn your IoT security certification</a></div>
	</div>
</li>




					
		    	
		    	
		    	
					
						
							
							
							
							
							
							
							
							
							
						






























































					
					
				
		    </ul>
		</div>
	</div>

	<script>
	// Remove related content ribbon if device is less than tablet size (768px)
	if ($thm.deviceWidthLessThan($thm.deviceBreakpoints.tablet)) {
		$('.related-content-wrapper').remove();
	}

	</script>
	



<script>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</script>

	
	



		
		













<div id="page-wrapper" class="page-wrapper">
	
	













<div id="skinAdTarget"></div>


			
		











	
	
	
	
	
	
	
	
	
	
	
	
	
	
	





	
	
 	


	
	<section role="main">
	
		
		
			<div class="piano-marketing-top"></div>
		
		

		<article itemscope itemtype="http://schema.org/Article"  >

		















<!-- Events Header -->

 
 
	
		
		
		
		
		
					    			
		
	
	
	
	
	

 
 
 
 
  
  
 
 












	
	
	
	
	
	
	
	
	
	
	
	
	
	
	


<!-- //end Events Header -->


	
	
	
	
	
	
		
	



	
		
	
	
		



































<script src="/www/js/date-time-moments.js"></script>


	
	
		<script>
		// non-edition sites
		$(document).ready(function() {
			var fullDate = "2019-12-12T12:25-0800";
			var dateFormat = "MMMM D, YYYY";
			timeDate = moment(fullDate).tz('America/Los_Angeles').format(dateFormat); // 12 hour format
			document.querySelector(".format-date").textContent = timeDate;
		});
		</script>
	



















	
			















<header class='cat'>

	
	
	
	
	
	
	
	
	<nav class="breadcrumbs horiz">
		<ul itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
			<li><a class="edition-link-url" href="/" itemprop="url"><span itemprop="title">Home</span></a></li>
			
				
				
					<li><a class="edition-link-url primary-cat-url" href="/category/careers/" itemprop="url"><span class="primary-cat-name" itemprop="title">Careers</span></a></li>
				
				
					<li><a class="edition-link-url" href="/category/certifications/" itemprop="url"><span class="article-primary-cat" itemprop="title">Certifications</span></a></li>
				
			
		</ul>
	</nav>
	
	
	
	
	
	
	
	
	
	
		
		
			<div class="category"></div>
		
	
	

	<h1 itemprop="headline">Top 20 highest-paying tech certifications</h1>
	
	
	
	
		<section class="deck viewability">
			<h3 itemprop="description">Certifications can add, on average, more than 7 percent to your base salary. But the question is which certifications offer the most bang for the buck. We examine that question from several angles and also identify the Top 20 certifications to focus on in the coming year. </h3>
		</section>
	
	
	
	
	
	
	
	
			<div class="cat-social">
				
					
				
















 



	

				

	
	
		
		
	



	
	


	


<div id="sharer" class="cat sidecar show">
<ul id="share-tool" class="expand">


	<li class="sosh">
		<a data-socialsite="Twitter" class="twit-hand" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.idginsiderpro.com%2Farticle%2F3489800%2Ftop-20-highest-paying-tech-certifications.html&via=InsiderPro_IDG&text=Top+20+highest-paying+tech+certifications" target="_blank">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/twitter.svg" />
		</a>
	</li>
	
	<li class="sosh">
		<a data-socialsite="Linkedin" href="http://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.idginsiderpro.com%2Farticle%2F3489800%2Ftop-20-highest-paying-tech-certifications.html&title=Top+20+highest-paying+tech+certifications" target="_blank">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/linkedin.svg" />
		</a>
	</li>
	
	<li class="sosh hide">
		<a href="mailto:?Subject=Top 20 highest-paying tech certifications&Body=Check%20out%20this%20article%20from%20InsiderPro%3A%20https%3A%2F%2Fwww.idginsiderpro.com%2Farticle%2F3489800%2Ftop-20-highest-paying-tech-certifications.html" target="_blank" rel="nofollow" id="email-icon">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/mail.svg" />	
		</a>
	</li>
	<li class="sosh hide print">
		<a href="javascript:window.print();">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/print.svg" />
		</a>
	</li>
	<li class="more">
		<div class="more-icon" onclick="document.getElementById('share-tool').className = 'expand';"></div>
	</li>




</ul>
</div>

<script type="text/javascript">
$(document).ready(function() {
	if (twitterHandle != "") {
		$("a[href*=via]").attr("href", function(_, href) {
			  return href.replace(/via=InsiderPro_IDG/, "via="+twitterHandle);
		});
	}
	
	//Add Social Share Event Tag in GTM - IDGMPM-17271
	$("a[data-socialsite]").click(function() {
		var dataLayer = window.dataLayer = window.dataLayer || [];
		dataLayer.push({
			'event': 'socialShare', 
		  	'eventCategory': 'Social Share',
		  	'eventAction': $(this).attr("data-socialsite"), 
		  	'eventLabel': window.document.title
		});
		
	});
});
</script>

<script type="text/javascript">
var isValidEmailAddress = isValidEmailAddress || function(emailAddress) {
    var pattern = new RegExp(/^[+a-zA-Z0-9._-]+@[a-zA-Z0-9.-]+\.[a-zA-Z]{2,5}$/i);
    return pattern.test(emailAddress);
};
function encodeQueryData(params) {
	var ret = [];
	for (var paramKey in params) {
		ret.push(encodeURIComponent(paramKey) + "=" + encodeURIComponent(params[paramKey]));
	}
	return ret.join("&");
}
</script>

			</div>
	
	
	

	
		
			
				
				<div class="cat byline vcard author with-image">		
					<div class="byline-wrapper">
						<p class="name" itemscope itemtype="http://schema.org/Person" itemprop="author">
							
						
							
							
							
							
						
















<a href="/author/Neal-Weinberg/" rel="author" title="Neal Weinberg"><img  class="bylineImage  imgId100808037 " src="https://images.idgesg.net/images/article/2019/08/neal-weinberg_400x400-100808037-byline.jpg" width="34" width="34" alt="Neal Weinberg" itemprop="image" /></a>

						
							
								
							
















<span class="by">By </span><span class="fn" itemprop="name"><a rel="author" itemprop="url" href="/author/Neal-Weinberg/"><span itemprop="name">Neal Weinberg</span></a></span>
						</p>
						<p class="dateline">
						
							Contributor, 
								
									
								












<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization"><span class="publisher" itemprop="name"></span><meta itemprop="logo" content="https://alt.idgesg.net/images/furniture/insiderpro/favicon_package/IP-favicon-300x300.png"/></span> <span class="divider break">|</span>
							
	
							<span class="pub-date" class='break-date' itemprop="datePublished" 
							    content="2019-12-12T12:25-0800"><span class="format-date"></span>
								
							</span>
						</p>
					</div>
				</div>
			
		
	
	
		
	
	
		
	
	
	
	
	
</header>




	<div class="constrain-970">
		
		
		
		
			
				<div class="lede-container">
					
					
					
						
						
							
				                
				                	
				                	
				                
				                
								
								
								
							
							
							
							
							<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="hero-img">
								<meta itemprop="representativeOfPage" content="1" />
								<meta itemprop="height" content="800" />
								<meta itemprop="width" content="1200" />
					    		
					    		<img data-original="https://images.idgesg.net/images/article/2019/11/man_money_success_financial_by_siphotography_gettyimages_926567850-100817808-large.jpg" class="lazy" loading="lazy" alt="man money success financial" itemprop="contentUrl" itemprop="url" />
					    		
					    		<figcaption>
					    			
					    			
					    				<span class="credit" itemprop="copyrightHolder">
					    					
							    				
							    				siphotography / Getty Images
						    				
				
							    			
							    				
							    				
							    				
												
												  	
												
												  	
												
												  	
												
												  	
												
												  	
												
												  	
												
												  	
												
												  	
												
												  	
												
												  	
												
												  	
												
												  	
												
							    				
							    				
												
											
									
										</span>
					    			
									
					    		</figcaption>
							</figure>
							
				
						
						
					
				</div>
			
			
		
	



<section class="epo cat-narrow" id="drr-top-ad">

	
	
	
	
	
	
		<div class="ad top-ad">
	
		
		
			
				
					
					
						
					
				
				
				
			




















		
	
</div>
	
	
	
	
	
	
	
	
	
</section>

</div>







<div class="constrain-970">
	
</div>




<script src="/www/js/deal-modules.js"></script>

		
		



		<section class="bodee">

			
				
				
					












	
		





















<style>
	#drr-container figure.large.video {
		border-bottom: 0 none;
	}
	figure#page-lede.thm-gallery.rr-gallery-vid #bcplayer-gallery #bcplayer-gallery_ad > div {
		width: 300px !important;
		height: 169px !important;
		transition: all 0.5s ease;
	}
	figure#page-lede.thm-gallery #bcplayer-gallery #bcplayer-gallery_ad > div {
		width: 100%;
		height: 100%;
		transition: all 0.5s ease;
	}
</style>
<style>
.jwplayer.jw-state-paused .jw-display {
	display: table !important;
	padding: 0;
}
.jwplayer .jw-display-icon-container {
    float: none;
    padding: 0;
    margin: 0;
}
.jw-flag-small-player .jw-display {
	padding-top: 0px;
}
.jwplayer .jw-display-icon-container .jw-icon-rewind {
	visibility: hidden;
}
.jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-play path,
.jw-state-idle .jw-svg-icon-play path,
.jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-replay path,
.jw-state-complete .jw-svg-icon-replay path {    
    display: none;
}
.jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-play,
.jw-state-idle .jw-svg-icon-play,
.jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-replay,
.jw-state-complete .jw-svg-icon-replay {
    background-size: contain;
    background-repeat: no-repeat;
    background-color: transparent;
    background-image: url(//idge.staticworld.net/idgtv/btn-play-default.svg);
    background-position: center center;
    bottom: 0;
    border-radius: 0;
    box-shadow: none;
    left: 0;
    margin: auto;
    right: 0;
    top: 0;
}
.jwplayer .jw-display-icon-container .jw-icon,
.jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-play,
.jw-state-idle .jw-svg-icon-play,
.jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-replay,
.jw-state-complete .jw-svg-icon-replay {
    height: 81px;
    width: 78px;
}
.thm-gallery.rr-gallery-vid .jwplayer .jw-display-icon-container .jw-icon,
.thm-gallery.rr-gallery-vid .jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-play,
.thm-gallery.rr-gallery-vid .jw-state-idle .jw-svg-icon-play,
.thm-gallery.rr-gallery-vid .jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-replay,
.thm-gallery.rr-gallery-vid .jw-state-complete .jw-svg-icon-replay  {
	height: 65px;
    width: 62px;
}
</style>


	



	
	
	
	
	
	
	
	
	
	
	
		
		
			
			
			<script>
				var dataLayer = window.dataLayer = window.dataLayer || [];
				dataLayer.push({
					'event': 'loadTopCollectionModule'
					});
			</script>
			
		
	
	
	
	
	













<script type="text/javascript">

$(document).ready(function() {
	$('.articleBloxAd').filter( ":visible" ).each(function(index, item) {
		var id = $(item).attr('id');
		var divClass = $(item).attr('class');
		var adString = IDG.GPT.getLazyAdCode();
		$(item).replaceWith("<div id=\"" + id + "\" class=\"lazyload_blox_ad " + divClass + "\">" + adString + "</div>");
	});
	try {
		$("div.lazyload_blox_ad").lazyLoadAd({
	        threshold    : 0,         // You can set threshold on how close to the edge ad should come before it is loaded. Default is 0 (when it is visible).
	        forceLoad    : false,       // Ad is loaded even if not visible. Default is false.
	        onLoad       : false,       // Callback function on call ad loading
	        onComplete   : false,       // Callback function when load is loaded
	        timeout      : 1500,        // Timeout ad load
	        debug        : false,       // For debug use : draw colors border depends on load status
	        xray         : false        // For debug use : display a complete page view with ad placements
		}) ;
	}
	catch (exception){
		console.log("error loading lazyload_ad " + exception);
	}
});

</script>
			
	
		
	
			
			













<style>
@media only screen and (min-width: 60.625em) {
	article .apart.ad.not-lazy {
		margin-left: 0;
		float: right;
	}
}
/* this spaces the ads in the right rail */
@media only screen and ( min-width: 48em ) {
	article #drr-top-ad.epo.cat-narrow #imu2 {
		margin-top: 390px; /*originally 354px*/
	}
	.topDeals.topper {
		margin-top: 390px;
	}
}
@media only screen and ( min-width: 48em ) and ( max-width: 58.063em ) {
	article #drr-top-ad.epo.cat-narrow #imu2 {
		margin-top: 0;
	}
}
@media only screen and ( min-width: 60.625em ) {
	article #drr-top-ad.epo.cat-narrow #imu2 {
		margin-top: 390px; /*originally 354px*/
	}
	.topDeals.topper {
		margin-top: 390px;
	}
}
@media only screen and ( min-width: 48em ) {
	article #drr-top-ad.epo.cat-narrow div[id^=imu] {
		margin-top: 390px;
	}
}
@media only screen and ( min-width: 48em ) and ( max-width: 58.063em ) {
	article #drr-top-ad.epo.cat-narrow div[id^=imu] {
		margin-top: 0;
	}
}
@media only screen and ( min-width: 60.625em ) {
	article #drr-top-ad.epo.cat-narrow div[id^=imu] {
		margin-top: 390px;
	}
}
</style>


<script type="text/javascript">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</script>
			
			
	
	
	
	
	
		
		
			
		
	
	
	
	
	
		
			
				
				
				
					
				
				
			
		
		
	
	
		
		
			<div id="drr-container" class='cat ' itemprop="articleBody">
		
		
		
		
	
		
			
				<div class="teaser">
					<!--  teaser content goes here -->
					<p>With the U.S. unemployment rate at a 50-year low of 3.5 percent, average hourly earnings on the rise, and a well-documented shortage of skilled technology professionals, this is a great time to be in the IT jobs market.</p>
<p>Certifications can deliver a median increase of 7.3 percent above base salary, according to Foote Partners, and more than half of companies (55 percent) are willing to pony up the money for continuing education for their employees, says a new report from Dice and the Linux Foundation. That’s up from 47 percent last year and 34 percent in 2016.</p>
<aside class="fakesidebar">
<h4>[ Tech careers: <a href="https://www.idginsiderpro.com/article/3482642/welcome-to-insider-pros-certifications-and-training-center.html">IT certifications and training center</a> ]</h4>
</aside>
<p>The Dice survey also found that 80 percent of tech pros say certifications are useful to their careers, an increase from 76 percent in 2016-17. And 47 percent of hiring managers say they are more likely to hire a certified professional than one without a certification. </p>
<p>“Companies are becoming technology companies, which means the skills IT professionals have are more critical than ever. Which is why salaries are at their highest in 12 years of the survey being administered. If you’re looking for a new gig and can showcase your skills, companies will snatch you up,” says Zane Schweer, director of marketing communications at Global Knowledge.</p>
<aside class="fakesidebar">
<h4>[ Skills and training: <a href="https://www.idginsiderpro.com/article/3444564/29-top-cloud-certifications.html"> 29 top cloud certifications</a> ]</h4>
</aside>
<p>The question then becomes which certification offers the most bang for the buck. There are many ways to come at that question. First, there’s a straightforward ranking of the top paying certifications today. Then there’s an analysis of which certifications are increasing in value the fastest, even though they may be starting from a lower base, or be more of a niche certification that doesn’t show up in the big surveys conducted by organizations like Global Knowledge. And there’s a ranking of which certifications are in the most demand from hiring managers.</p>
<p>In this report, we will look at certification from all of these angles.</p>
<p>The average salary across the top 15 certifications is $121,514 and the median is $112,955, meaning half of salaries were higher and half were lower, according to the annual Global Knowledge 2019 IT Skills and Salary Report.</p>
<aside class="fakesidebar">
<h4><strong>[ Security ebook: </strong> <a href="https://www.idginsiderpro.com/article/3408337/guide-to-top-security-certifications.html"> Guide to top security certification</a> ]</h4>
</aside>
<p>Google Cloud Architect, a relatively new certification, shot to the top this year, at $139,529. Four of the top certs are related to cloud computing, with Amazon Web Services Solution Architect coming in a No. 4 and AWS Developer at No. 5. There is also a strong job market – at least in the short term -- for people who hold the Microsoft Azure cloud certification, which comes in No. 6 on the list.</p>
<p>However, Microsoft recently revamped its certification program, and discontinued Microsoft Server Infrastructure, replacing it with four new Azure-related certs. So, if your current certification is about to expire or if you’re looking to take their first steps into Azure certifications, you should investigate the new certification options.</p>
<p>Security remains a solid path to a high paying job, with five of the top 15 certifications related to security. Project management is another high paying area, along with networking. In terms of certification-issuing organizations, AWS, ISACA and CompTIA each have two certifications in the top 15.</p>
<aside class="fakesidebar">
<h4><strong>[ Online training: </strong> <a href="https://www.idginsiderpro.com/article/3445440/earn-your-iot-security-certification.html"> Earn your IoT security certification</a> ]</h4>
<h4>[ Certifcations: <a href="https://www.idginsiderpro.com/article/3445440/earn-your-iot-security-certification.html"> Become a certified IoT business leader</a> ]</h4>
</aside>
<p>Certified Information Systems Security Professional (CISSP) is the most popular certification in the Global Knowledge survey, with 568 certification-holders, followed by ITIL, CompTIA Security+, AWS Certified Solutions Architect and Project Management Pro.</p>
<p>One other interesting note: The certification that actually scored the highest pay of all in</p>
<p style="padding-left: 60px;"><strong>Log in or subscribe to read the entire 3,217-word certification guide.</strong></p>
<p style="padding-left: 60px;"> </p>
				</div>
				<div class="empty-div"></div>
				<div class="piano-offer">
					<!-- this is where the piano offer will inject if the conditions are met -->
				</div>
				<div class="premium">
					<!--  entire article body goes here -->
			    	<p>With the U.S. unemployment rate at a 50-year low of 3.5 percent, average hourly earnings on the rise, and a well-documented shortage of skilled technology professionals, this is a great time to be in the IT jobs market.</p><p>Certifications can deliver a median increase of 7.3 percent above base salary, according to Foote Partners, and more than half of companies (55 percent) are willing to pony up the money for continuing education for their employees, says a new report from Dice and the Linux Foundation. That’s up from 47 percent last year and 34 percent in 2016.</p><aside class="fakesidebar">
<h4>[ Tech careers: <a href="https://www.idginsiderpro.com/article/3482642/welcome-to-insider-pros-certifications-and-training-center.html">IT certifications and training center</a> ]</h4>
</aside><p>The Dice survey also found that 80 percent of tech pros say certifications are useful to their careers, an increase from 76 percent in 2016-17. And 47 percent of hiring managers say they are more likely to hire a certified professional than one without a certification. </p><p>“Companies are becoming technology companies, which means the skills IT professionals have are more critical than ever. Which is why salaries are at their highest in 12 years of the survey being administered. If you’re looking for a new gig and can showcase your skills, companies will snatch you up,” says Zane Schweer, director of marketing communications at Global Knowledge.</p><aside class="fakesidebar">
<h4>[ Skills and training: <a href="https://www.idginsiderpro.com/article/3444564/29-top-cloud-certifications.html"> 29 top cloud certifications</a> ]</h4>
</aside><p>The question then becomes which certification offers the most bang for the buck. There are many ways to come at that question. First, there’s a straightforward ranking of the top paying certifications today. Then there’s an analysis of which certifications are increasing in value the fastest, even though they may be starting from a lower base, or be more of a niche certification that doesn’t show up in the big surveys conducted by organizations like Global Knowledge. And there’s a ranking of which certifications are in the most demand from hiring managers.</p><p>In this report, we will look at certification from all of these angles.</p><p>The average salary across the top 15 certifications is $121,514 and the median is $112,955, meaning half of salaries were higher and half were lower, according to the annual Global Knowledge 2019 IT Skills and Salary Report.</p><aside class="fakesidebar">
<h4><strong>[ Security ebook: </strong> <a href="https://www.idginsiderpro.com/article/3408337/guide-to-top-security-certifications.html"> Guide to top security certification</a> ]</h4>
</aside><p>Google Cloud Architect, a relatively new certification, shot to the top this year, at $139,529. Four of the top certs are related to cloud computing, with Amazon Web Services Solution Architect coming in a No. 4 and AWS Developer at No. 5. There is also a strong job market – at least in the short term -- for people who hold the Microsoft Azure cloud certification, which comes in No. 6 on the list.</p><p>However, Microsoft recently revamped its certification program, and discontinued Microsoft Server Infrastructure, replacing it with four new Azure-related certs. So, if your current certification is about to expire or if you’re looking to take their first steps into Azure certifications, you should investigate the new certification options.</p><p>Security remains a solid path to a high paying job, with five of the top 15 certifications related to security. Project management is another high paying area, along with networking. In terms of certification-issuing organizations, AWS, ISACA and CompTIA each have two certifications in the top 15.</p><aside class="fakesidebar">
<h4><strong>[ Online training: </strong> <a href="https://www.idginsiderpro.com/article/3445440/earn-your-iot-security-certification.html"> Earn your IoT security certification</a> ]</h4>
<h4>[ Certifcations: <a href="https://www.idginsiderpro.com/article/3445440/earn-your-iot-security-certification.html"> Become a certified IoT business leader</a> ]</h4>
</aside><p>Certified Information Systems Security Professional (CISSP) is the most popular certification in the Global Knowledge survey, with 568 certification-holders, followed by ITIL, CompTIA Security+, AWS Certified Solutions Architect and Project Management Pro.</p><p>One other interesting note: The certification that actually scored the highest pay of all in 2018, ISACA's Certified in the Governance of Enterprise IT (CGEIT), was dropped from the Global Knowledge list because it failed to reach the threshold of 100 respondents. But IT professionals with CGEIT have an average salary of $141,703, which would have made it No. 1 on this list, had there been more respondents.</p><h2>The biggest payoffs</h2><p>This leads us to an analysis of which certifications are gaining the most in market value, because Foote Partners comes at certification pay analysis in a different way. Foote tracks how much money companies earmark specifically for certifications on top of base salary.</p><p>According to David Foote, co-founder, chief analyst and chief research officer at Foote Partners,  there are three certifications that offer a 16 percent skills premium above base pay. They are: Certified Forensic Computer Examiner, which is issued by the International Associates of Computer Investigative Specialists (IACIS), plus the Certified Secure Software Lifecycle Professional (CSSLP) and Information System Security Architecture Professional (ISSAP), both of which are issued by ISC². Foote adds that each of these certifications posted at least 20 percent growth in the amount of skills premium above base pay that companies paid over the past 12 months.</p><p>In the next tier are three certifications that delivered a 13 percent premium over base pay, according to Foote. They are Exploit Researcher and Advanced Penetration Tester from the SANS Institute (up 18 percent over last year), and two familiar certifications, the venerable CISSP from ISC² and the Cisco Certified Network Professional for Security (CCNP Security), which both posted an 18 percent increase in value over the past 12 months. Foote added that the Certified Business Analysis Professional from the International Institute of Business Analysis delivered a 12 percent premium, which represents a 20 percent increase over the past year.</p><p>Foote recommends that employees looking into acquiring certifications first determine which general area they want to work in – cloud, security, project management – and also calibrate their certification goals to their level of experience, since many of the top paying certifications require years of experience or successful completion of introductory certifications.</p><p>Coming at it from another angle, Robert Half Technology surveyed 2,800 hiring managers and found that the certifications with the highest levels of demand are Java, SQL Server and .NET, DevOps, AWS, project management, and Cisco security, according to senior vice president Jim Johnson.</p><p>Johnson adds that virtually every company is tackling digital transformation and figuring out ways to leverage the data that has been collected over time. Job candidates should be looking at any certification that helps companies engage with data systems and with their customers, such as web development, data analysis and cloud architecture.</p><h2>Top 20 Certifications </h2><h3 class="body">1. <a href="http://cloud.google.com/certification/cloud-architect" rel="nofollow">Google Certified Professional Cloud Architect</a></h3><p><strong>Description:</strong> Debuting in 2017, this certification allows IT professionals to certify as a cloud architect on the Google platform, which translates into annual pay of nearly $140,000. It demonstrates the ability to design, develop and manage a secure, scalable and reliable cloud architecture using Google Cloud Platform (GCP) technologies.</p><p><strong>Requirements:</strong> Candidates must first take Google Certified Professional Fundaments, then Google Cloud Certified Associate Cloud Engineer and finally the Architecting with GCP: Design and Process course.</p><p><strong>Exam:</strong> The two-hour multiple-choice test costs $200 and the exam must be taken in-person at a Kryterion testing center location.</p><h3 class="body">2.<a href="https://www.pmi.org/certifications/types/project-management-pmp" rel="nofollow">Project Management Professional</a></h3><p><strong>Description:</strong> PMP was created and is administered by the Project Management Institute (PMI) and is one of the most important and lucrative ($135,000 annual pay) industry-recognized certifications for project managers. It provides employers and customers with a level of assurance that a project manager has both the experience and knowledge to effectively define, plan and deliver their projects.</p><p><strong>Requirements:</strong> Candidates must have 35 hours of PMP-related training. In addition, those who have less than a bachelor’s degree must have 7,500 hours of project management experience, while those who have a bachelor’s degree or higher need 4,500 hours. To become certified, you need to apply at the PMI website, and once your application is approved, you can sign up for the actual exam via Prometric.</p><p><strong>Exam:</strong> The four-hour, 200-question exam costs $405 for members, $555 for non-members.</p><h3 class="body">3. Certified ScrumMaster</h3><p><strong>Description:</strong> Achieving a Certified ScrumMaster certificate validates that you understand the Agile Scrum methodology and are well-versed in putting scrum into practice. A Certified ScrumMaster leads a team and helps them work together to learn the Scrum framework and perform at their highest level. Attaining this certification gives you a two-year membership to the Scrum Alliance and can earn you $135,000 a year.</p><p><strong>Requirements:</strong> The Certified ScrumMaster certification is created and managed by the Scrum Alliance and requires the individual to attend the two-day Certified ScrumMaster Workshop course.</p><p><strong>Test:</strong> After successfully completing this course you will need to pass the exam, which is free and requires candidates to correctly answer 24 of the 35 questions.</p><h3 class="body">4. <a href="https://aws.amazon.com/certification/certified-solutions-architect-associate/" rel="nofollow">AWS Certified Solutions Architect - Associate</a></h3><p><strong>Description:</strong> The AWS Certified Solutions Architect Associate-level exam demonstrates an individual’s expertise in designing and deploying scalable systems on AWS. This is the prerequisite to achieving the AWS Certified Solutions Architect – Professional certification. Candidates must address a range of topics, including designing on AWS, selecting the appropriate AWS services for a given situation, ingress and egress of data to and from the AWS environment, estimating AWS costs, and identifying cost-control measures.</p><p><strong>Requirements:</strong> At least a year of hands-on experience with AWS.</p><p><strong>Exam:</strong> The 130-minute exam is multiple choice and costs $150.  </p><h3 class="body">5. <a href="https://aws.amazon.com/certification/certified-developer-associate/" rel="nofollow">AWS Certified Developer Associate</a></h3><p><strong>Description: </strong>This certification validates technical expertise in developing and maintaining applications on AWS, as opposed to designing the solution with the Solutions Architect certification. Achieving the AWS Certified Developer certification demonstrates the ability to efficiently use AWS SDKs to interact with services from within applications and write code that optimizes AWS application performance.</p><p><strong>Requirements:</strong> Candidates need to have hands-on experience with one or more programming languages as well as a year of AWS experience.</p><p><strong>Exam</strong>: The 130-minute exam is multiple choice and costs $150.  </p><h3 class="body">6. <a href="https://www.axelos.com/certifications/itil-certifications/itil-foundation-level" rel="nofollow">ITIL Foundation</a></h3><p><strong>Description:</strong> Over the last 30 years, ITIL has become the most widely used framework for IT management. It’s a set of best practices for aligning the services IT provides with the needs of the organization. It covers everything from availability and capacity management to change and incident management, in addition to application and IT operations management. ITIL 4 was released earlier this year and reflects new ways of working such as DevOps, Agile and Lean IT. ITIL Foundation is the entry-level ITIL certification and provides a broad-based understanding of the IT service lifecycle.</p><p><strong>Requirements:</strong> There are no other prerequisites for the Foundation exam, but candidates should take the two-and-half-day prep course.</p><p><strong>Exam:</strong> The one-hour exam consists of 40 questions.</p><h3 class="body">7. <a href="http://www.isaca.org/Certification/CISM-Certified-Information-Security-Manager/Pages/default.aspx" rel="nofollow">Certified Information Security Manager</a></h3><p><strong>Description:</strong> ISACA created and maintains the CISM certification, which is a management-focused certification aimed at professionals who build and manage an enterprise’s information security. CISM promotes international security best practices and earns an average of $117,000.</p><p><strong>Requirement: </strong>At least five years of experience in security, with at least three of those as a security manager.</p><p><strong>Exam:</strong> 200 questions on topics including information security governance, risk management and incident management.</p><h3 class="body">8. <a href="http://www.isaca.org/Certification/CRISC-Certified-in-Risk-and-Information-Systems-Control/Pages/default.aspx" rel="nofollow">Certified in Risk and Information Systems Control</a></h3><p><strong>Description:</strong> ISACA offers and manages this certification that focuses on risk management proficiency. CRISC-certified professionals help organizations understand business risk, and possess the skills to implement, develop and maintain information systems controls.</p><p><strong>Path to certification:</strong> You must have at least three years of experience in at least two of the four domains the certification covers.</p><p><strong>Exam:</strong> The test has 150 questions over four hours.</p><h3 class="body">9. <a href="https://www.globalknowledge.com/us-en/training/certification-prep/topics/cybersecurity/section/isc-2/cissp-certified-information-systems-security-professional/" rel="nofollow">Certified Information Systems Security Professional (CISSP)</a></h3><p><strong><strong>Description: </strong></strong>Offered by ISC² as a vendor-neutral credential, CISSP is designed to prove security expertise. CISSP is a widely desired indicator of knowledge, experience and excellence on the resume of many IT professionals. The exam covers eight areas in computer security, including security and risk management, communications and network security, software development security, asset security, security architecture and engineering, identity and access management, security assessment and testing, and security operations.</p><p><strong>Path to certification:</strong> CISSP candidates must have at least five years of full-time, paid experience in at least two of the eight CISSP domains.</p><p><strong>Exam:</strong> The three-hour exam consists of between 100 and 150 questions and costs $699.</p><h3 class="body">10. <a href="https://www.eccouncil.org/programs/certified-ethical-hacker-ceh/" rel="nofollow">Certified Ethical Hacker</a></h3><p>Description: The International Council of E-Commerce Consultants (EC-Council) created and manages the CEH certification, which is aimed at security officers and auditors, site administrators, and others responsible for network and data security. The exam is designed to test a candidate’s abilities to prod for holes, weaknesses and vulnerabilities in a company’s network defenses using techniques and methods that hackers employ. The goal of this certification is to master ethical hacking methodology that can be used in penetration testing.</p><p><strong>Path to certification:</strong> Passing the CEH exam is the only step needed to certification. Exam topics include general background knowledge, analysis and assessment, security (in many forms), tools/systems/programs used, procedures and methodology, regulation and policy, and ethics.</p><p><strong>Exam:</strong> The four-hour exam consists of 125 questions and costs $500.</p><h3 class="body">11. <a href="https://www.globalknowledge.com/us-en/training/certification-prep/brands/citrix/section/virtualization/citrix-certified-associate-virtualization-cca-v/" rel="nofollow">Citrix Certified Associate - Virtualization (CCA-V)</a></h3><p><strong>Description:</strong> The CCA-V is an entry-level certification that covers the basics of managing, maintaining, monitoring and troubleshooting. It is designed for desktop and application administrators and the technical support staff. While Citrix is somewhat of a niche area, high demand and low supply translates into a high salary.</p><p><strong>Requirements:</strong> The only requirement is hands-on experience and passing the exam, which costs $200.</p><h3 class="body">12. <a href="https://www.comptia.org/certifications/security" rel="nofollow">CompTIA Security+</a></h3><p><strong>Description:</strong> CompTIA Security+ is an intermediate-level exam, focusing on a wide array of foundational security topics, including data, application, host, network, physical and operational security. Candidates are expected to understand encryption, access control, hardening and secure software development, among other things.</p><p><strong>Requirements:</strong> At least two years of experience in IT administration with a focus on security, and day-to-day technical information security experience. A CompTIA Network+ certification is also recommended.</p><p><strong>Exam: The exam is 90 questions in 90 minutes and costs $339.</strong></p><h3 class="body">13. <a href="https://www.comptia.org/certifications/network" rel="nofollow">CompTIA Network+</a></h3><p><strong>Description:</strong> CompTIA Network+ focuses on entry-level networking, including networking help desk technicians, infrastructure installers and junior network technicians. This exam covers the installation, maintenance and troubleshooting of networks, including Ethernet and wireless. You are also tested on various protocols for both the LAN and WAN, and on the importance of network security. Passing this exam proves that you have foundational knowledge related to network infrastructure and network protocols. Network+ can be a stepping stone for vendor-specific certifications, such as Cisco CCNA.</p><p><strong>Requirements:</strong> CompTIA IT Fundamentals certification and CompTIA A+ certification are prerequisites.</p><p><strong>Exam: The exam is 90 questions in 90 minutes and costs $319.</strong></p><h3 class="body">14. <a href="https://www.cisco.com/c/en/us/training-events/training-certifications/certifications/professional/ccnp-routing-switching.html" rel="nofollow">Cisco Certified Networking Professional (CCNP) Routing and Switching</a></h3><p><strong>Description:</strong> The Cisco CCNP Routing and Switching certification is an advanced certification that ensures network engineers and administrators have the skills to plan, implement, verify and troubleshoot local and wide area enterprise networks and can work collaboratively with specialists on advanced security, voice, wireless and video solutions. One important note: On Feb. 24, 2020, the CCNP Routing and Switching certification will be replaced by the CCNP Enterprise certification. Cisco recommends that if you have started working toward the current CCNP Routing and Switching certification, keep going. In the new program, you’ll receive credit toward CCNP Enterprise certification for work you’ve completed in the current CCNP Routing and Switching certification.</p><p><strong>Requirements:</strong> Candidates should have at least a year of networking experience and the ability to work independently on complex network solutions.</p><p><strong>Exams: You must pass three exams -- </strong>one for routing, one for switching, and one for troubleshooting.</p><h3 class="body"> 15: <a href="https://www.isaca.org/CERTIFICATION/Pages/default.aspx" rel="nofollow">Certified in the Governance of Enterprise IT (CGEIT)</a></h3><p><strong>Description:</strong> The Certified in the Governance of Enterprise IT certification from ISACA is designed to validate skills and knowledge on IT governance. Designed for those involved in IT governance at large organizations, especially IT managers, the CGEIT shows employers that you’re ready to handle the complexities of ensuring effective implementation and use of technology, while managing risks and meeting compliance regulations.</p><p><strong>Requirements:</strong> At least five years of relevant work experience with one year working in managing frameworks and the other four years spent working in at least two out of the five other domains, such as strategic management, benefits realization, risk optimization and resource optimization. You won’t have to take a course to pass the CGEIT; instead your work experience and background serve as your CGEIT education.</p><p><strong>Exam:</strong> The four-hour exam covers five domain areas of IT governance and costs $575 for members; $760 for non-members.</p><h3 class="body">16. <a href="https://www.iacis.com/certification-2/" rel="nofollow">Certified Forensic Computer Examiner (CFCE)</a></h3><p><strong>Description:</strong> This certification, which is offered through the International Association of Computer Investigative Specialists (IACIS), covers the fundamentals of computer and digital forensics and is designed for current and former law enforcement professionals or government employees who work with digital forensics. It used to be exclusive to law enforcement or government employees but has been opened to contract and former employees of law enforcement agencies.</p><p><strong>Requirements:</strong> The CFCE requires you to first complete a peer review phase where you will complete four scenario-based problems alongside a forensic professional. After you pass the practical exercise portion, you can move onto the certification phase, which includes an independent exercise and a written examination.</p><p><strong>Exam: </strong>Fees vary, but you will need a membership to the IACIS, which starts at $100 per year.</p><h3 class="body">17. <a href="https://www.isc2.org/Certifications/CSSLP" rel="nofollow">Certified Secure Software Lifecycle Professional (CSSLP)</a></h3><p><strong>Description:</strong> CSSLP certification recognizes leading application security skills. It shows employers and peers you have the advanced technical skills and knowledge necessary for authentication, authorization and auditing throughout the SDLC using best practices, policies and procedures established by the cybersecurity experts at (ISC)².</p><p><strong>Requirements:</strong> Candidates must have at least four year of full-time work experience in at least of the eight domains of the CSSLP.</p><p><strong>Exam:</strong> The exam takes four hours to complete and consists of 175 multiple choice questions.</p><h3 class="body">18.Information Systems Security Architecture Professional</h3><p><strong>Description:</strong> This advanced certification is for CISSP experts working in positions such as CISO, CTO, business analyst, systems architect or network designed. Only those with an outstanding CISSP compliance record are able to sit for the exam, which is a formal recognition of high experience in information security architecture from the (ISC)².</p><p><strong>Requirements:</strong> Candidates must have a minimum of two years of architecture experience.</p><p><strong>Exam:</strong> The three-hour exam consists of 125 questions.</p><h3 class="body">19. Exploit Researcher and Advanced Penetration Tester (GXPN)</h3><p>Description: This certification from the SANS Institute is for security personnel whose job duties involve assessing target networks, systems and applications to find vulnerabilities. The GXPN certifies that candidates have the knowledge, skills, and ability to conduct advanced penetration tests, how to model the abilities of an advanced attacker to find significant security flaws in systems, and demonstrate the business risk associated with these flaws.</p><p>Requirements: There are no specific prerequisites.</p><p>Exam: Three-hour exam consists of 55-75 questions.</p><h3 class="body">20. <a href="https://www.iiba.org/certification/iiba-certifications/cbap/" rel="nofollow">Certified Business Analysis Professional</a></h3><p><strong>Description</strong>: The Certified Business Analysis Professional (CBAP), offered by the International Institute of Business Analysis (IIAB) is for people with extensive business analysis experience.</p><p><strong>Requirements</strong>: Applicants must possess at least five years' experience working in a business analyst capacity, with 7,500 verifiable hours of firsthand business analysis activity recorded against individual projects and specific BA tasks, spanning at least four of the six BABOK knowledge areas.  Candidates must have earned at least thirty-five hours of professional development in areas related to Business Analysis in the last four years. Two letters of reference from career managers or clients are required.</p><p><strong>Exam</strong>: The 3.5-hour exam consists of 120 multiple choice questions and costs $325 for members; $450 for nonmembers.</p>
				</div>
			
			
		
		
	
		
		
			
		
		
		
		
			
			
			
			










<div class="end-note">
	
		
	











	
	
	
	
	
	
	
	
	
	
	
	
	
	
	


</div>
		
		
	</div>
	
	
	
		
		
		
	
	


	
	
	<script>
$("body").on('click', 'a[data-product-id]', function() {
	var e = e || window.event;
	var dataLayer = window.dataLayer = window.dataLayer || [];
	var prodName = $(this).attr("data-product-name");
	prodName = prodName.replace("\\'","'"); // to counter the effects of over-escaping
	
	if ( $(this).parents('.slideshow').length > 0 ) {
		var productLinkPosition = "Slideshow";
	} else if ( $(this).parents('.emo-sb').length > 0 ) {
		var productLinkPosition = "Product Sidebar";
	} else if ( $(this).parents('.at-a-glance.top').length > 0 ) {
		var productLinkPosition = "AAG Top";
	} else if ( $(this).parents('.at-a-glance').length > 0 ) {
		var productLinkPosition = "AAG Bottom";
	} else if ( $(this).parents('.quick-hits.medium').length > 0 ) {
		var productLinkPosition = "Quick Hit Medium";
	} else if ( $(this).parents('.quick-hits').length > 0 ) {
		var productLinkPosition = "Quick Hit Full";
	} else if ( $(this).parents('.product-chart').length > 0 ) {
		var productLinkPosition = "Product Chart";
	} else if ( $(this).parents('.emo-list').length > 0 ) {
		var productLinkPosition = "Product List";
	} else {
		var productLinkPosition = "Body Text";
	}
	
	dataLayer.push({
		'event': 'affiliateLink', 
	  	'eventCategory': 'Affiliate Link', // Hardcoded, not dynamic
	  	'eventAction': 'Click', // Hardcoded, not dynamic
	  	'eventLabel': ''+e.target+'', // The URL the affiliate link leads to
	  	'productVendor': $(this).attr("data-bkvndr"), // The vendor of the product
	  	'productManufacturer': $(this).attr("data-bkmfr"), // The manufacturer of the product
	  	'productName': prodName, // The name of the product
	  	'productId': $(this).attr("data-product-id"), // The ID of the product
	  	'productLinkPosition': productLinkPosition // location of product link (Product Sidebar, Product Chart, etc.)
	});
	
	window.permutive.track('AffiliateLinkClick', {
	    category: $(this).attr("data-bkc"),
	    name: prodName,
	    manufacturer: $(this).attr("data-bkmfr"),
	    vendor: $(this).attr("data-bkvndr")
	});
	
});
</script>
	
	
		<script>
$("#drr-container a:not('[data-product-id]')").on('click',function(e){
	var dataLayer = window.dataLayer = window.dataLayer || [];
	
	var $clickEl = $(this);
	var clickUrl = $clickEl.attr("href");
	var clickParentsUntilDrr = $clickEl.parentsUntil("#drr-container");
	var clickText = $clickEl.text().trim();
	var linkLocation;
	var linkType;
	var regex = new RegExp("cio.com|csoonline.com|computerworld.com|itnews.com|itworld.com|infoworld.com|networkworld.com|javaworld.com|techconnect.com|techhive.com|macworld.com|pcworld.com|greenbot.com|gamestar.com", "i");
	
	if (clickParentsUntilDrr.hasClass("fakesidebar")) {
		linkLocation = "FSB";
	}
	else if (clickParentsUntilDrr.hasClass("end-note")) {
     	 linkLocation = "End Note";
   }
	else {
		linkLocation = "Body";
	}
	
	if (regex.test(clickUrl)) {
	      linkType = "Internal";
	    }
	else {
		linkType = "External";
	}
		
	
	dataLayer.push({
		'event': 'editBodyLink', 
	  	'eventCategory': 'Editorial Body Links',
	  	'eventAction': linkType,
	  	'eventLabel': linkLocation+" | "+clickText+" | "+clickUrl
	});
});
</script>
	
	
	<script>
$("#drr-top-ad .related-promo-wrapper .title > a").on('click',function(e){
	var dataLayer = window.dataLayer = window.dataLayer || [];
	
	var $clickEl = $(this);
	var clickUrl = $clickEl.attr("href");
	var clickText = $clickEl.text().trim();
	var linkLocation = "Promo";		
	
	dataLayer.push({
		'event': 'promoModuleLink', 
	  	'eventCategory': 'Promotion module',
	  	'eventAction': 'Click',
	  	'eventLabel': linkLocation+" | "+clickText+" | "+clickUrl
	});
});
</script>
	
	
	
	
	
	
	    <div class="apart-alt tags">
	    <span class="related">Related: </span>
	    <ul>
			
				<li><a class="edition-link-url primary-cat-url2" href="/category/certifications"><span class="primary-cat-name2">Certifications</span></a></li>
			
				<li><a class="edition-link-url primary-cat-url2" href="/category/careers"><span class="primary-cat-name2">Careers</span></a></li>
			
				<li><a class="edition-link-url primary-cat-url2" href="/category/it-skills-training"><span class="primary-cat-name2">Skills and Training</span></a></li>
			
				<li><a class="edition-link-url primary-cat-url2" href="/category/it-leadership"><span class="primary-cat-name2">IT Leadership</span></a></li>
			 
			
				
				
					 
						 
				    				
					
				
					
			
	    </ul>
	   
		</div>
	
	
	
	
	
	
	
	
	
			
	   		











	
	
	
		<div class="byline vcard author end-byline">	
			<div class="author-info">
					<p class="bio">Neal Weinberg is a freelance technology writer and editor. He can be reached at <a href="mailto:neal@misterwrite.net">neal@misterwrite.net</a>.</p>
			</div><!-- end .author-info -->
			
			<div class="brand-social">
				<div class="follow-text">Follow</div>
				<ul class="social-links">
					<li>
						<a href="/author/Neal-Weinberg/">
							<i class="ss-icon ss-user"></i>
						</a>
					</li>
					
						<li>
							<a href="mailto:neal@misterwrite.net">
								<i class="ss-icon ss-mail"></i>
							</a>
						</li>
					
					
						<li>
							<a href="https://twitter.com/@nealweinberg" class="twitter-follow" target="_blank">
								<i class="ss-icon ss-social ss-twitter"></i>
							</a>
						</li>
					
					
					
					
						<li>
							<a href="/author/Neal-Weinberg/index.rss" class="rss">
								<i class="ss-icon ss-social ss-rss"></i>
							</a>
						</li>
					
				</ul>
			</div>			
		</div>
	



	   		
	   		
			
	
	
	
	
		 
	
	
	
	
	
		
		
	

















	 
	



	
	
	
	
	
	












	
	
	
	
	
	
	
	
	
	
	
	
	
	
	





<script src="/www/js/video/embedder-jwp.js?v=20191212112616"></script>


	
	
	
	




					










				
			
		
		</section><!-- /.bodee -->

		















	
		
			
				
				
					

				
			
			
		

		
			
			
		
			
							
	
	


	
	
	


		</article>

	</section><!-- /role=main -->

	
	
		<div class="piano-marketing-bottom"></div>
	
	

</div><!-- /#page-wrapper -->
		
		












	<link rel="stylesheet" href="/www.idge/css/foot.css?v=20191212112616" />
	<link rel="stylesheet" href="/www.idge.insp/css/foot.css?v=20191212112616" />

<footer>
    <section class="brand" itemscope itemtype="http://schema.org/Organization">
   	
   		<link itemprop="url" href="http://www.idginsiderpro.com"> 
        <a href="/"><span class="logo">InsiderPro</span></a>
		<span class="tagline"> </span>
        
        
	        <span class="follow">
				<label>Follow us</label>
	            	<ul>
	            		














	
		<li><a class="social-media-tw-foot" href="https://twitter.com/InsiderPro_IDG" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Twitter')"><i class="ss-icon ss-social-circle ss-twitter"></i></a></li>
	
	
	
		<li class="lnkdn"><a class="social-media-li-foot" href="https://www.linkedin.com/company/insider-pro-idg" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('LinkedIn')"><i class="ss-icon ss-social-circle brand ss-linkedin"></i></a></li>
	
	
	
	
	
	
	
	
	
		<li><a href="/index.rss" target="_blank"><i class="ss-icon ss-social-circle ss-rss"></i></a></li>
	
	
	
	


	            	</ul>
	        </span>
        
        
    </section>
    
    
    <section class="about">
		<div class="wrapper"> 
        	<nav class="tertiary" id="ft3">
            	<ul>
            		
















<li><a class="edition-link-url" href="/about/about.html"  >About Us</a>

<li><a class="edition-link-url" href="/about/contactus.html"  >Contact</a>

<li><a class="edition-link-url" href="/about/privacy.html"  >Privacy Policy</a>

<li><a class="edition-link-url" href="/about/cookie-policy.html"  >Cookie Policy</a>

<li><a class="edition-link-url" href="/about/member-preferences.html"  >Member Preferences</a>

<li><a class="edition-link-url" href="https://www.idg.com/advertise-with-us/" target="_blank" rel="nofollow" >Advertising</a>

<li><a class="edition-link-url" href="https://www.idg.com/work-here/" target="_blank" rel="nofollow" >IDG Careers</a>

<li><a class="edition-link-url" href="/about/adchoices.html"  >Ad Choices</a>

<li><a class="edition-link-url" href="/about/tos.html"  >Terms of Service</a>




            	</ul>
        	</nav>
		</div>
	</section>
	
    <section class="copyright">
        <div class="wrapper">
			
        	
        
        	
        	<p><a href="/about/copyright.html">Copyright</a> &copy; 2019 IDG Communications, Inc.</p>
			<div class="network">
				<div id="network-selector">
                <div class="label">Explore the IDG Network <i class="ss-icon tick">descend</i></div>
                <ul>
                	
                		
                		
                	














	
		<li><a href="https://www.cio.com" target="_blank" rel="nofollow">CIO</a></li>
	
		<li><a href="https://www.computerworld.com" target="_blank" rel="nofollow">Computerworld</a></li>
	
		<li><a href="https://www.csoonline.com" target="_blank" rel="nofollow">CSO</a></li>
	
		<li><a href="https://www.idc.com" target="_blank" rel="nofollow">IDC</a></li>
	
		<li><a href="https://www.idg.com" target="_blank" rel="nofollow">IDG</a></li>
	
		<li><a href="https://www.idgconnect.com" target="_blank" rel="nofollow">IDG Connect</a></li>
	
		<li><a href="https://www.infoworld.com" target="_blank" rel="nofollow">InfoWorld</a></li>
	
		<li><a href="https://www.idginsiderpro.com" target="_blank" rel="nofollow">Insider Pro</a></li>
	
		<li><a href="https://www.javaworld.com" target="_blank" rel="nofollow">JavaWorld</a></li>
	
		<li><a href="https://www.networkworld.com" target="_blank" rel="nofollow">Network World</a></li>
	

                </ul>
				</div><!-- /#network-selector -->
			</div><!-- /.network -->
		</div><!-- /.wrapper -->
    </section>
</footer>


<script src="/www/js/jquery/jquery-ui.js"></script>
<script src="/www/js/jquery/jquery.dfp.min.js"></script>
<script src="/www.idge/js/mule/shortstack_nav.js"></script>







<script src="/www/js/analytics/tracking.js"></script>
<script src="/www/js/autocomplete.js"></script>


	<script src="/www.idge/js/jquery/plugins/jquery.colorbox-min.js"></script>
	<script src="/www.idge/js/article.js?v=20191212112616"></script>
	
	<script src="/www.idge/js/jquery/responsive-tables.js"></script>
	<script src="/www.idge/js/jquery/jquery.tablesorter.min.js"></script>
	<script>
	$(document).ready(function() {
		$("table.tablesorter").tablesorter({
			widgets: ['zebra']
		});
		
		$("table.tablesorter tbody tr").hover(function() {
			$(this).toggleClass("selected");
		});
		
		$("table.tablesorter thead tr th").each(function(){			
			if ($(this).find('.ss-icon').length < 1) {
				$(this).append('<i class="ss-icon"></i>');
			}
		});
		
	});
	</script>
	




<script src="/www.idge/js/global.js?v=20191212112616"></script>
<script src="/www/js/webfonts/ss-social.js"></script>
<script src="/www/js/webfonts/ss-standard.js"></script>
<script src="/www/js/analytics/brandAnalytics.js"></script>




















	



<script type="text/javascript" src="/www/js/ads/jquery.lazyload-ad.js"></script>


<script type="text/javascript">
// -- Load Lazy Advertisement placement as deferred
$("div.lazyload_ad").lazyLoadAd({
        threshold    : 500,         // You can set threshold on how close to the edge ad should come before it is loaded. Default is 0 (when it is visible).
        forceLoad    : false,       // Ad is loaded even if not visible. Default is false.
        onLoad       : false,       // Callback function on call ad loading
        onComplete   : false,       // Callback function when load is loaded
        timeout      : 1500,        // Timeout ad load
        debug        : false,       // For debug use : draw colors border depends on load status
        xray         : false        // For debug use : display a complete page view with ad placements
}) ;
</script>





	
	
	

	<script>
	    (function(src) {
	        var a = document.createElement("script");
	        a.type = "text/javascript";
	        a.async = true;
	        a.src = src;
	        var b = document.getElementsByTagName("script")[0];
	        b.parentNode.insertBefore(a, b)
	    })("//experience.tinypass.com/xbuilder/experience/load?aid=saWAPlOfqK");
	</script>



<script type='text/javascript'>

	var ocHead = $("#oc-head").outerHeight();
	var relatedContentHeight = $(".related-content-wrapper").outerHeight();
	relatedTop = ocHead+50;
		$(document).ready(function() {
			function debounce(func, wait, immediate){
			    var timeout;
			    return function(){
			        var context = this, args = arguments;
			        var later = function(){
			            timeout = null;
			            if (!immediate) func.apply(context, args);
			        };
			        var callNow = immediate && !timeout;
			        clearTimeout(timeout);
			        timeout = setTimeout(later, wait);
			        if (callNow) func.apply(context, args);
			    };
			}
			
			 var lastScrollTop = 0;
			 
			 if (window.addEventListener) {
		        window.addEventListener('scroll', debounce(function(e){
		        
		        var containerOffset = $("#drr-container p:last").offset().top;
			    var containerHeight = $("#drr-container p:last").outerHeight();
			    var windowHeight = $(window).height();
			    var windowScrolltop = $(this).scrollTop();

			    if (windowScrolltop > lastScrollTop) {
			    	// user is scrolling DOWN: hide ribbon
			    	$(".related-content-wrapper").css('top','-'+relatedTop+'px');
			    	
		    	 	if ((windowScrolltop > (containerOffset+containerHeight-windowHeight))&& !($('#oc-head').hasClass('no-stick-important'))) {
			    		// user is scrolling down and sees last paragraph: show ribbon
			    		$(".related-content-wrapper").css('top',ocHead+'px');
		    		}
			    	
			    } else {		        	
			    	$(".related-content-wrapper").css('top','-'+relatedTop+'px');
			    }
			   
			   	lastScrollTop = windowScrolltop;
					
		               
		        }, 5));   // run maximum of one time every 5ms
		    }
		    
		});
	
</script>












	
		
	
	
		
	
	

<!-- Begin comScore Tag -->
<script>
var _comscore = _comscore || [];
_comscore.push(
{ c1: "2", c2: "6035308", c3: "", c5: "Certifications", c6: "Article: Feature", c15: "3489800" });
(function()
{
	var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
	s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
	el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035308&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->














<script type="text/javascript">
consent.digitalelement.queue.push(function(){
	$thm.logPlEvent({"b":"insp","e":"view","t":"article","id":"3489800"});
});
</script>

		<div id="loginModal"></div>
		<div id="logoffModal"></div>

		
		
		
		<script type="text/javascript">
			a=top;f=self;
			var acceptedDomains = ["lookbookhq.com"];
			var cleanedHost = a.location.hostname.split(".").slice(-2).join(".");
			if(a!=f && acceptedDomains.indexOf(cleanedHost) < 0) {
				a.location=f.location;
			}
		</script>			

		













	</body>
</html>